Rund ums Forum

Neuanmeldung
Impressum / Kontakt
Datenschutzerklärung
Bedienung des Forums
Bild einfügen
Neueste Beiträge


Features

Galerie
/8-KnowHow
User-Landkarte


Links zu Mercedes-Benz

MB Classic Ersatzteilportal
MB Betriebsstoff-Vorschriften


Wichtige /8-Links

Baureihenübersicht
Serienunterschiede

Das Mercedes-Benz /8 Forum

Mercedes Benz /8


Willkommen im Mercedes-Benz /8 Forum.
Hier dreht sich alles rund um die Baureihe W114/115.
/8 Kaufberatung

/8-KnowHow - geballtes Wissen
Hier werden technische Fragen geklärt. Teileanzeigen gehören eins tiefer und werden hier gelöscht!
Öffentliches Forum 
Hallo Besucher!
Seiten: 12nächste Seite
Aktuelle Seite: 1 von 2
Kühlmittel Temperatur Instrumententafel
geschrieben von: PCM (IP-Adresse bekannt)
Datum: 28. Februar 2016 02:22

Hallo liebe Strich 8 Gemeinde,

ich habe bereits "gegoogelt" aber noch keinen nützlichen Treffer gefunden.
Mein Strich 8 (W114) wurde vom Einspritzer auf Vergaser (mit anderem Motor) umgerüstet.

Ich vermute, dass aus diesem Grund die Temp-Anzeige im Dashboard nicht funktioniert.

Am Zylinderkopf befindet sich ein Temp-Sensor. Ich möchte hier in Erfahrung bringen, wie die Instrumententafel sein Signal über die Kühlmittel-Temp bekommt. Könnte mir vorstellen, dass im originalen Zustand die Info über das Steuergerät kommt.
Wie ist das beim Vergaser-Motor? Muss dafür die Tafel getauscht werden? Ein Schaltplan könnte ggf. Abhilfe schaffen!?

Vielen Dank im Voraus!

PS: Ich vermute das gleiche Problem bei der Tankanzeige zwinker

Re: Kühlmittel Temperatur Instrumententafel
geschrieben von: Christoph_250C (IP-Adresse bekannt)
Datum: 28. Februar 2016 06:15

Moin,
das kommt darauf an: mein Erstserienvergaser hat einen Fühler im Motorblock eingeschraubt, der direkt mit dem Instrument über ein NIEMALS zu knickenden Draht untrennbar verbunden ist...
Bei späteren Modellen ist das wohl etwas anders

Tankanzeige und Temperaturanzeige machen Probleme
geschrieben von: michael aus köln (IP-Adresse bekannt)
Datum: 28. Februar 2016 08:42

Hallo

Schau mal in unser Know How:

Tankanzeige:
Ein Tankgeber im Tank ermittelt über einen Schwimmer den Füllstand. Dieser Schwimmer verändert einen elektrischen Widerstand und erzeugt so das Signal für die Tankanzeige.
Defekt können sein:
--> Tankgeber defekt (z.B. Draht ab)
--> Stecker oder KAbel von hinten nach vorne defekt
--> Sicherung 5 hat Kontaktprobleme
--> Stecker hinten auf dem Kombiinstrument hat Kontaktprobleme
--> Kein Sprit im TAnk...

http://www.strichacht-forum.de/knowhow-v2/images/7/71/Prinzip_Tankgeber.png

Und zur Veranschaulichung ein Foto der Innereien eines Tankgebers zur Verschaulichung seiner Funktionselemente

http://www.strichacht-forum.de/knowhow-v2/images/thumb/4/43/Tankgeber.jpg/600px-Tankgeber.jpg


Hier gibts Infos zum Tank und Tankanzeige

Temperaturanzeige:

Im /8 werden je nach Baujahr zwei völlig unterschiedliche Systeme eingesetzt. Es gibt keinen Zusammenhang mit dem Steuergerät!
konkret:


"Unsere /8er nutzen zwei verschiedene physikalische Methoden zur Temperaturmessung und –anzeige.
Bis Fahrzeuge einschließlich der Serie 1 erfolgt die Messung und Anzeige der Kühlmitteltemperatur mittels einer einzigen integrierten Baugruppe, bestehend aus thermischem Sensor, Kapillarleitung und manometrischer Temperaturanzeige im Kombi-Instrument. Der Sensor sitzt links im Motorblock. Bei Erwärmung baut sich darin Druck auf, der über die Kapillarleitung an das physikalisch als Manometer arbeitende Temperaturanzeige-Instrument geführt wird.
Wenn das Instrument nichts mehr anzeigt, ist meist irgendwo die Kapillarleitung irreparabel (ab)gebrochen. Deshalb ist dann die gesamte integrierte Baugruppe auszuwechseln. Der Austausch ist eine ziemliche Pfriemelei, und man muss darauf achten, dass man das Kapillarrohr nicht knickt, klemmt oder es sonst wie beschädigt.
Im August 1973 wurde mit Auflage der Serie 2-Fahrzeuge eine elektrische Temperaturanzeige eingeführt. Die 12 Volt Stromversorgung der Temperaturanzeige (sowie der Tankanzeige) kommt über die Sicherung Nummer 5 über einen großen runden Multistecker ins Kombi-Instrument. Von dort geht es weiter über das nunmehr elektrische Temperaturanzeige-Instrument. Dann wieder aus dem Kombi-Instrument heraus per einpoligem Draht zum elektrischen Sensor. Der Sensor sitzt weiterhin im Motorblock.
Das Sensorelement enthält einen temperaturabhängigen elektrischen Widerstand, der bei unterschiedlichen Temperaturen zur Veränderung seines Durchflusses an elektrischem Strom - und somit der Temperaturanzeige im Instrument führt.
Wenn die Anzeige ausfällt, kann dies verschiedene Ursachen haben:
--> Sicherung 5 kaputt/korrodiert: Dann zeigt das Tank-Instrument auch nichts mehr an.
--> Multistecker im Kombi-Instrument hat Kontaktprobleme
--> Leitung zum Sensor ist unterbrochen
--> Anschluss des Sensors unterbrochen
--> Der Widerstand im Sensor sollte kaum kaputt gehen"



Hier gibts weitere Infos zu den zwei Varianten der Temperaturanzeige

Übrigens: Sehr auffällig, dass beide Anzeigen über die Sicherung 5 laufen!! Da solltest du also als erstes schauen!!


Und wie das Kombinstrument ausgebaut wird findest du hier

Ne schöne Jrooß

Michael



1-mal bearbeitet. Zuletzt am 28.02.16 08:43.

Re: Kühlmittel Temperatur Instrumententafel
geschrieben von: Helmut 230.6 (IP-Adresse bekannt)
Datum: 28. Februar 2016 09:03

Wie schon gesagt: Es kommt drauf an.

Anfangs gab es sowohl in den Diesel- als auch Benziner-Modellen nicht-Elektrische Temperaturanzeige. Die ist ein geschlossenes Drucksystem bestehend aus Sensor (im Motor), einem Kapillarrohr vom Sensor zum Anzeigeinstrument und dem Temperatur-Anzeigeinstrument selbst.
Das Ganze ist EINE in sich hydraulisch geschlossene Einheit und da gibt es keine Einzelteile, die getauscht werden können.
Bei Temperaturerhöhung dehnt sich im Sensor die Flüssigkeit aus und drückt durch das Kapillarrohr den Zeiger im Instrument auf höhere Temperatur.
Kaputt gehen kann dieses System durch Leckage. Dann zeigt es nichts mehr an.

Es hat noch den Effekt, dass beim Abstellen der Zündung die Temperaturanzeige weiterhin die Motortemperatur anzeigt - weil ja nix elektrisches dran ist.


Später wurde das System auf elektrisch umgestellt. Vom nunmehr elektrischen Sensor im Motor laufen Drähte zur ebenfalls elektrischen Temperaturanzeige.
Dieses System zeigt nur dann Temperatur an, wenn die Zündung eingeschaltet ist.

Guck Dir mal diesen Link an. Die Infos dort helfen dir evtl. ein wenig weiter.

http://www.gif-paradies.de/gifs/gegenstaende/schraubenschluessel/schraubenschluessel_0015.gif
Sternengrüße
Helmut 230.6
Homepage Helmut 230.6

Re: Kühlmittel Temperatur Instrumententafel
geschrieben von: L.R. (IP-Adresse bekannt)
Datum: 28. Februar 2016 09:17

Moin,

wäre es denn zu viel verlangt mal das BJ mitzuteilen?
Das verstehe ich immer nicht ...

Gruß Lars

Re: Kühlmittel Temperatur Instrumententafel
geschrieben von: michael aus köln (IP-Adresse bekannt)
Datum: 28. Februar 2016 09:44

L.R. schrieb:
-------------------------------------------------------
> Moin,
>
> wäre es denn zu viel verlangt mal das BJ
> mitzuteilen?
> Das verstehe ich immer nicht ...

natürlich nicht. Aber dazu muss man ja erst mal wissen, dass dies eine relevante Frage für dieses Thema ist. Für die Tankanzeige z.B. ist es völlig egal, für die Temperaturanzeige ist wichtig...

Ich denke aber auch, dass jemand der hier das erste mal schreibt ruhig ein paar mehr Infos zu seinem Auto geben könnte. Insbesondere finde ich immer die Frage interessant, ob die entsprechenden Teile vorher mal funktioniert haben. Dafür ist es z.B. relevant, wie lange man den Wagen überhaupt schon besitzt. Ist der Motor hier z.B. vom jetztigen oder vom Vorbesitzer ausgetauscht worden???

Auch einen Namen in der Verabschiedung finde ich nett, wer möchte schon gerne mit einem PCM oder sonstigen nichtssagenden Kürzeln reden???

Ne schöne Jrooß

Michael



1-mal bearbeitet. Zuletzt am 28.02.16 09:46.

Re: Kühlmittel Temperatur Instrumententafel
geschrieben von: L.R. (IP-Adresse bekannt)
Datum: 28. Februar 2016 10:20

Moin,

"Aber dazu muss man ja erst mal wissen, dass dies eine relevante Frage für dieses Thema ist".

Michael, das ist schon richtig. Wenn man das nicht weis, gibt man es nicht an.
Nur egal was für ein Auto (VW, Opel, usw., usw.) man fährt, wenn es um z.B. Teile geht, ist eine der ersten Fragen immer nach dem BJ. So exotisch ist diese Angabe also nicht.
Bei dem vorliegenden Geheimprojekt wird ja nicht mal die Motortype genannt. Umbau von 250 CE auf 250 (dann C) würde schon helfen. Insbesondere dann, wenn man persönlich schon auf die Steuereinheit spekuliert. Oder 280 E auf 200 oder oder oder ...?
Das fuchst mich immer ein wenig. Kein Mensch ght zum Arzt und sagt: "Rate mal was ich habe"!

Gruß Lars

Re: Kühlmittel Temperatur Instrumententafel
geschrieben von: michael aus köln (IP-Adresse bekannt)
Datum: 28. Februar 2016 10:34

Halo Lars

Das fuchst mich immer ein wenig. Kein Mensch geht zum Arzt und sagt: "Rate mal was ich habe"!

"...und wenn du errätst wie ich heiße darf deine Dame an der Rezeption zur Belohnung auch mal auf meine Versicherungskarte schauen."

Ich glaub wir sind uns da einig...

Michael

Jetzt habt Ihr aber....
geschrieben von: Helmut 230.6 (IP-Adresse bekannt)
Datum: 28. Februar 2016 17:39

...das Phantom "PCM" verscheucht...

http://www.gif-paradies.de/gifs/gegenstaende/schraubenschluessel/schraubenschluessel_0015.gif
Sternengrüße
Helmut 230.6
Homepage Helmut 230.6

Re: Jetzt habt Ihr aber....
geschrieben von: L.R. (IP-Adresse bekannt)
Datum: 28. Februar 2016 17:58

Hallo,

vielleicht ist es gerade beim Arzt?

Gruß Lars

Re: Jetzt habt Ihr aber....
geschrieben von: PCM (IP-Adresse bekannt)
Datum: 28. Februar 2016 22:45

Guten Abend,

nein, ich war nicht beim Arzt.

Mit meiner Frage wollte ich herausfinden, wie und woher die Temp- und Kraftstoff-Anzeige ihre Signale bekommen. Danke für die wertvollen Beiträge im oberen Abschnitt! Sicherung 5 hatte ich im Vorfeld schon überprüft, das wäre schön gewesen.

Zu den "unteren Beiträgen": Enstschuldigung, dass ich mich bzw. den Strich 8 nicht vorgestellt habe. Für die technische Frage habe ich das nicht allzu wichtig erachtet, da ich die Funktionsweise wissen wollte und erstmal herausfinden wollte, welche es dabei gibt, weil wie erwähnt der Motor nicht original ist. Vom Vorbesitzer wurde dem Coupe aus 72 ein 230.6 Motor verpflanzt und es haben beide Anzeigen noch nicht funktioniert. Warum es wichtig zu wissen ist, wer und wann ein Motor umgebaut hat verstehe ich nicht.

Gruß, Philip

Re: Jetzt habt Ihr aber....
geschrieben von: gangsterlimousine (IP-Adresse bekannt)
Datum: 28. Februar 2016 23:08

Hallo Philip,
das Baujahr ist wichtig, da es erst "mechanische" Temperaturanzeige gab, später elektrische. Hat Michael und Helmut oben schon beschrieben. Welches System ist bei dir verbaut?
Viel Erfolg!
Grüße, Rainer

Re: Jetzt habt Ihr aber....
geschrieben von: L.R. (IP-Adresse bekannt)
Datum: 28. Februar 2016 23:35

Moin,

wichtig ist zunächst nur das BJ. Wenn das Coupe halbwegs original ist, dann hat es kein elektrisches Fernthermometer. D.h. es gibt dafür auch keinen Schaltplan.
Da der Wagen aber von E auf V umgebaut worden ist wird der Kabelbaum im vorderen Bereich nicht mehr im Originalzustand sein.
Zunächst mal sitzt der Wärmefühler für die Temp.anzeige beim 230er im Zyl.kopf zwischen der zweiten und dritten Zünkerze. Dabei ist es egal ob es sich um eine elektrische oder eine mechanische Anzeige handelt.
Wenn es sich um die elek. Anzeige handelt hat der Wärmefühler einen Stecker, wenn nicht ein Kapillarrohr, welches einen dicken Knickschutz hat und mit Drahtgeflecht geschützt ist.
Wenn ich bzw. die anderen Forumsteilnehmer wissen um welche Anzeige es sich handelt, wird es sicherlich kein Problem sein den bzw. die Fehler zu finden.
Ich hoffe dieser Beitrag ist jetzt wertvoll genug!

Gruß Lars

Stromfluss
geschrieben von: michael aus köln (IP-Adresse bekannt)
Datum: 29. Februar 2016 06:24

Morjen Philip

"Warum es wichtig zu wissen ist, wer und wann ein Motor umgebaut hat verstehe ich nicht. " Weil du ja eine ganz andere Informationslage hast, wenn du den Motorumbau miterlebt hast. Vorallem war wichtig, ob du die beiden Anzeigen jemals funktionierend erlebt hast, was ja wie du schreibst nicht der Fall ist. Das erhöht die Chance, dass etwas falsch angeschlossen ist, statt dass etwas kaputt gegangen ist...

Sicherung 5: Wir kämpfen beim /8 schon mal mit Kontaktproblemen im Sicherungskasten. Deshalb Sicherung bitte rausnehmen, Kontakte im Kasten und auf der Sicherung mit feinem Schleifpapier anschleifen und dann die alte oder eine neue Sicherung reinpacken. Dann durchmessen, ob der Strom auch wirklich durchkommt.

Naja, und ansonsten hast du weitere Hinweise zum Suchen. Wenn du da neue Infos hast, werden wir weiter mitdenken, wie du das Problem knacken kannst...

Beste Grüße

Michael

Re: Stromfluss
geschrieben von: PCM (IP-Adresse bekannt)
Datum: 29. Februar 2016 11:08

Hallo zusammen,

danke erneut für die nützlichen Tipps. Es ist ein "elektrischer" Stecker am Kopf. Das Kabel verschwindet in einem Kabelstrang, den ich noch nicht weiter verfolgt habe.

An der Tachoeinheit befindet sich kein Anschluss für ein Kapillarrohr:
http://img5.fotos-hochladen.net/thumbnail/tachostrich8pz1tovxim2_thumb.jpg

Bei Temperatur Änderung müsste sich auch der Widerstand am "Ende des Kabels" verändern, oder?
Die Messung am Sicherungskasten werde ich die Woche auch mal testen und berichten.

Re: Stromfluss
geschrieben von: L.R. (IP-Adresse bekannt)
Datum: 29. Februar 2016 21:29

Moin,

das ist ein /8 nach meinem Geschmack. So richtig schön aus dem Leben und nicht irgendwo in der Garage vergessen.

Aus der Hüfte geschossen: Das Kombii. ist erste Serie. Der Kabelbaum im vorderen Bereich, also im Motorraum ist aus einer zweiten Serie. Sehr wahrscheinlich ist der Rundstecker für das KI die Ausführung für die zweite Serie und das paßt nicht.
Entweder man schraubt in das Coupe jetzt ein KI für die zweite Serie, sieht bei einem Wagen der ersten Seire ungefähr so aus: würg. Oder man baut um.

Ist ein wenig aus dem Zusammenhang gerissen, komplette Beschreibung habe ich zwar, geällt mir aber noch nicht.

Umbau auf elektrisches Fernthermometer

Benötigt wird dazu ein Kombiinstrument der zweiten Serie (Symbole in den Kontrollfenstern an statt Beschriftungen über den Kontrollfenstern). Eigentlich braucht man nur die Platine mit der Isolierplatte für das Fernthermometer.

Werkzeug:
- Kreuzschlitz PH 1 und PH 2
- Schlitzschraubendreher klein und groß
- T-Griff mit 7er Nuß, oder ähnliches Werkzeug, Maulschlüssel würde zur Not auch gehen.
- Maulschlüssel 10er, 13er, 14er
Kein Anspruch auf Vollständigkeit. Mehr fiel mir aber nicht mehr ein! Es sind auf jeden Fall keine Exoten dabei.

Material:
- Platine Kombiinstrument, zweite Serie
- Iso-Platte für das el. Fernthermometer
- Elektrisches Fernthermometer

Platine wechseln und Kombiinstrument wieder zusammen bauen. Auf die Iso-Platten unter den Instrumenten achten, sonst gibt es einen oder gleich mehrere Kurzschlüsse.
Kombiinstrument wieder aufstecken und prüfen.

Hier mal der Unterschied der Stecker KI für die erste und zweite Serie (PDF-Datei)
Die Klemme 15 (Strom über Zündung) sitzt unterschiedlich, deswegen funzt die Tankanzeige nicht und das el. Fernthermometer würde auch nichts anzeigen.
[www.strichacht-forum.de]

Du mußt nichts umstecken! Nur die Platine wechseln oder ein KI der Zweitserie einbauen.
Alternativ kann man mit dem Schaltplan auf erste Serie zurückrüsten, wenn ein mech. Fernthermometer hat. Würde ich persönlich nicht machen.


Gruß Lars

Re: Stromfluss
geschrieben von: PCM (IP-Adresse bekannt)
Datum: 01. März 2016 16:15

Hallo,

danke für die nützlichen Infos, Lars!

Ich bin auch der Meinung, dass ein Platinen-Umbau sinnvoller ist, als ein anderes KI zu verwenden.

Habe mir eine Platine mit Anzeige geshoppt, wenn der Umbau erfolgt ist, gebe ich Rückmeldung.

LG, Philip

Re: Stromfluss
geschrieben von: PCM (IP-Adresse bekannt)
Datum: 18. März 2016 19:17

Hallo zusammen,

nachdem das Paket an die falsche Adresse geliefert wurde, konnte ich das KI heute endlich umbauen.
Zunächst: Die Temperatur-Anzeige funktioniert! Vielen Dank dafür!

Die Tankanzeige geht leider noch nicht, ich habe zwar nur 1,5 Kanister Sprit im Tank, aber dann sollte zumindest die Reserveanzeige aufleuchten, oder!?
Ich werde noch mal was hinzugeben und die Tipps von Michael durchgehen.

Letzte Frage zum KI: In dem "alten" KI war ein Metall-Zwischenstück, welches nun beim neuen scheinbar in dieser Variante nicht mehr vorgesehen ist.
Die Bilder dazu:
- Metallteil:
http://img5.fotos-hochladen.net/thumbnail/20160318184qb74w38lup_thumb.jpg

- Die beiden KI's (oben das neu verbaute):
http://img5.fotos-hochladen.net/thumbnail/20160318170h2ajknbdy3_thumb.jpg

Ich wollte das Metallteil noch nicht einbauen, da ich dazu gerne Eure Meinung hätte, bevor es ein kurzen gibt. Was hat dies für eine Funktion? Ist das Teil für 2. Serie anders?

Vielen Dank.

LG, Philip

Re: Stromfluss
geschrieben von: L.R. (IP-Adresse bekannt)
Datum: 18. März 2016 20:14

Moin,

sollte der Halter der mechanischen Temp.anzeige sein.

Tankanzeige: hier Aufzucht und Hege der Tankanzeige: [www.strichacht-forum.de]

Und nicht vergessen die Tankuhr selber kann auch hin sein!

Gruß Lars

Re: Stromfluss
geschrieben von: andreasw114 (IP-Adresse bekannt)
Datum: 18. März 2016 20:45

Hallo, aus Altenberge

Das Blech ist eine Abdeckung, an diese Stelle kommt normalerweise die Ganganzeige bei Lenkradautomatikfahrzeugen rein wenn man kein Automatik hat ist das verschlossen mit diesem Blech ich würde es reinmachen alleine wegen Staub.

Gruß Andreas

Re: Kühlmittel Temperatur Instrumententafel
geschrieben von: daimlerino (IP-Adresse bekannt)
Datum: 03. Oktober 2016 19:04

Hallo zusammen,

auch bei mir ist leider die Temperaturanzeige der ersten Serie (Temperatur wurde bisher auch ohne Klemme 15 angezeigt) plötzlich ausgefallen -> Vermutlich irgendwo die Leitung abgeknickt.

Habt ihr ein Bild, wo der Sensor im Motorraum genau sitzt?

Habt ihr einen Tipp, wo ich die nötigen Teile für die Umrüstung auf die elektrische Anzeige bekommen kann?
AUf eBay finde ich nur die eigentliche Anzeigetafel (http://www.ebay.de/itm/Mercedes-W114-W115-8-Temperaturanzeige-elektrisch-/282046757709?hash=item41ab4bfb4d:g:588AAOSwQjNW8rL~) ohne Sensor und Zuleitung.


Vielen Dank vorab.

Re: Kühlmittel Temperatur Instrumententafel
geschrieben von: Martin P. (IP-Adresse bekannt)
Datum: 07. April 2017 12:09

Fragen zur Umrüstung 1. Serie auf elektrische Temperaturanzeige

So ich muss dieses Thema mal wieder nach oben schieben.
Bei meinem 200 D Bj. 1970 (KI also 1. Serie) ist die Temperaturanzeige defekt. Höchstwahrscheinlich ein Knick in der Kapillarleitung.

Ich würde gerne auf eine elektrische Temperaturanzeige umrüsten.
Dazu gibt es hier ja schon ein paar nützliche Tipps, aber das ganze ist etwas verwirrend.

Laut Beitrag von Lars benötige ich:



Material:
- Platine Kombiinstrument, zweite Serie
- Iso-Platte für das el. Fernthermometer
- Elektrisches Fernthermometer


Das KI der ersten Serie soll ja erhalten bleiben.
Also tausche ich die Platinen aus: ersetze meine Platine 1. Serie durch die Platine 2. Serie.
Dann muss die elektrische Temperaturanzeige in das KI 1. Serie eingebaut werden inklusive ISO-Platte.
So weit richtig?

Was mich verwirrt sind die Angaben von Lars über den elektrischen Anschluss (Kabelbelegung) der KI 1. Serie und 2. Serie! [www.strichacht-forum.de]
Der Austausch der Platine reicht also vollkommen aus?

Dann fehlt noch der Kühlmitteltemperatursensor. Dazu soll ja auch einer vom W123 funktionieren, z.B. der hier: [www.atm-classicparts.de]

Und nun fehlt das entscheidende: der einpoligem Draht zum elektrischen Sensor.
Wie muss der aussehen und vor allem wo wird er am KI mit der elektr. Temperaturanzeige verbunden?

Für hilfreiche Antworten wäre ich sehr dankbar!! smile

Re: Kühlmittel Temperatur Instrumententafel
geschrieben von: L.R. (IP-Adresse bekannt)
Datum: 07. April 2017 20:21

Moin,

du brauchst:
Material:
- Platine Kombiinstrument, zweite Serie
- Iso-Platte für das el. Fernthermometer
- Elektrisches Fernthermometer

Das ist, bis auf Iso-Band, Bougierrohr, Buchse für Zentralstecker und Geberstecker, und Einzelader (mind. 1mm²) alles.

Werkzeug: Lötkolben
ansonsten übliches Werkzeug

Den Zentralstecker für das KI muß du öffnen und die Buchsen teilweise umstecken. Auf dem PDF Doku. ist beschrieben welche Buchsen umgesteckt werden. Sonst funktioniert es nicht.

Gruß Lars

Re: Kühlmittel Temperatur Instrumententafel
geschrieben von: Martin P. (IP-Adresse bekannt)
Datum: 08. April 2017 13:40

Danke Lars! smile

Jetzt hab ich's kapiert! hüpf-freu

Re: Kühlmittel Temperatur Instrumententafel
geschrieben von: Markus H. (IP-Adresse bekannt)
Datum: 08. April 2017 16:54

Hallo,

das Kabel bzw. der Stecker für die elektrische Temperaturanzeige kommt an Pin 1, hier habe ich das mal gegenübergestellt: >klick>.

Gruß
Markus

Re: Kühlmittel Temperatur Instrumententafel
geschrieben von: L.R. (IP-Adresse bekannt)
Datum: 09. April 2017 10:45

Moin,

mit den Zahlen auf den Stecker würde ich nicht arbeiten. Wenn du dir das PDF ausdruckst und den Stecker danach umarbeitest geht es viel einfacher.


" Das sind Draufsichten auf die Anschlußstecker der KI erste und zweite Serie. Wenn man zählt dann vom Anschluß Nr. 6. Die Nummern habe ich für mich willkürlich festgelegt der Bezugspunkt ist der Anschluß in der Mitte des Halbmondes Nr.6. Die Nummer wird man auf dem Stecker nicht finden und wenn dann ist das Zufall.
Für die Zultg. Instrumente ist die Klemme 15 verantwortlich."

Der Grund dafür ist einfach. Ich habe die Anschlüsse direkt von den Platinen "abgelesen". Nimmt man dann den Bezugspunkt geht das umstecken wesentlich einfacher.


Gruß Lars

Re: Kühlmittel Temperatur Instrumententafel
geschrieben von: Martin P. (IP-Adresse bekannt)
Datum: 09. April 2017 13:54

Danke nochmal.
Ich denke ich komme klar damit. Wenn man die PDF mit der Anschlussbelegung aus dem Link von Markus vergleicht, passt es ja.

Jetzt müssen nur noch alle Teile kommen, die ich bestellt habe, dann kann ich loslegen! smile

Aber heute wird erst mal das Wetter ausgenutzt und durch die Gegend getuckert! /8-Fahrer



2-mal bearbeitet. Zuletzt am 09.04.17 13:56.

Re: Kühlmittel Temperatur Instrumententafel
geschrieben von: Martin P. (IP-Adresse bekannt)
Datum: 18. April 2017 18:24

So, jetzt hab ich fast alles für den Umbau auf elektrische Wassertemperaturanzeige da...
Nur eins nicht: diesen kleinen Pin bzw. Buchse für Belegung des Anschlußsteckers KI. kopfkratz

Alle Buchsen aus Steckern, die ich im Fundus habe, haben einen größeren Durchmesser...
Die Stecker am KI haben 2,5 mm.

Wie habt Ihr das gelöst??? Muss ja auch irgendwie in den Anschlußstecker passen.

Re: Kühlmittel Temperatur Instrumententafel
geschrieben von: Martin P. (IP-Adresse bekannt)
Datum: 23. April 2017 12:32

Hat sich erledigt!

Hab mir über Ebay eine Steckersammlung zugelegt.
Stecker und Buchsen hab ich nun genug... cool

Re: Kühlmittel Temperatur Instrumententafel
geschrieben von: Marko Drechsel (IP-Adresse bekannt)
Datum: 22. Januar 2018 14:50

Hallo zusammen,
ich überlege jetzt hin und her ob ich meine mechanische Anzeige repariere oder auf elektrisch umrüste. Allerdings habe ich dazu eine Verständnisfrage. Wenn ich mir die elektrische Anzeige besorge und von der Tankanzeige die Spannung abgreife, wozu benötige ich die KI-Platine der 2er Serie? Ich würde nämlich folgendes machen, oder verstehe ich da was falsch?
1. el. Anzeige und Sensor besorgen
2. mittels einadrigem Kabel verbinden
3. in KI einbauen
4. Spannung von Tankanzeige abgreifen und an Temp.anzeige anschließen
5. los geht's!

Danke und Gruß,
Marko

Seiten: 12nächste Seite
Aktuelle Seite: 1 von 2


/8-Forum is powered by Phorum.