Rund ums Forum

Neuanmeldung
Impressum / Kontakt
Bedienung des Forums
Bild einfügen
Neueste Beiträge


Features

Galerie
/8-KnowHow
User-Landkarte


Links zu Mercedes-Benz

MB Classic Ersatzteilportal
MB Betriebsstoff-Vorschriften


Wichtige /8-Links

Baureihenübersicht
Serienunterschiede

Das Mercedes-Benz /8 Forum

Mercedes Benz /8


Willkommen im Mercedes-Benz /8 Forum.
Hier dreht sich alles rund um die Baureihe W114/115.
/8 Kaufberatung

/8-KnowHow - geballtes Wissen
Hier werden technische Fragen geklärt. Teileanzeigen gehören eins tiefer und werden hier gelöscht!
Öffentliches Forum 
Hallo Besucher!
Elektrische Antenne / Endabschaltung
geschrieben von: Dirk Schneider (IP-Adresse bekannt)
Datum: 04. Februar 2018 18:31

Hallo,
ich möchte in meine Wanderdüne eine elektrische Antenne einbauen. Ich habe hier eine Hit Auta 8600s. Ein Relais ist zunöaäst nicht vorhanden.
Meine Frage lautet: Hat die Antenne eine Endabschaltung ?
An der Antenne gibt es drei Anschlußkabel:
1 x Masse, 1 x raus, 1 x rein.
Ich habe die Antenne schlicht an eine Autobatterie angeschlossen. Je nach angscchlossenem Kabel fährt der Stab auch schön aus bzw ein, aber der Motor schaltet in der jeweiligen Endstellung nicht ab.
Müsste er das ?
Wo könnte gfls. der Fehler liegen ?
Dank für Tips und Hinweise,
Dirk

Re: Elektrische Antenne / Endabschaltung
geschrieben von: L.R. (IP-Adresse bekannt)
Datum: 04. Februar 2018 20:00

Moin,

bei drei Anschlußstrippen ist die Belegung so:

Masse braun
Dauerplus rot
Steuerleitung vom Radio meistens blau

Ist die Steuerltg. spannungfrei (Radio aus) fährt die Antenne rein. Wird sie eingeschaltet (Radio ein) fährt die Antenne raus.


Gruß Lars

Re: Elektrische Antenne / Endabschaltung
geschrieben von: Mmickey (IP-Adresse bekannt)
Datum: 05. Februar 2018 15:59

Hallo,

ich kenne den von Dir genannten Typ nicht, aber die Antenne muss jeweils in Endstellung selbständig abschalten. Sprich wenn sie nicht abschaltet, mögen die Kontakte (in der Antenne verbaut!) wohl nicht mehr. Aufmachen, reinigen usw. dann sollte alles wieder gut sein.

Update: Habe gerade mal gegoogelt, der von Dir genannte Antennentyp ist halbautomatisch. Dazu braucht man einen zusätzlichen Schalter z.B. in der Mittelkonsolte, der drei Stellungen kennt. Damit lässt sie sich nach oben bzw. unten fahren und passt mit dem von Dir beschrieben Anschlussschema zusammen. Ist kultig und hat den Vorteil, dass Du die Antennenlänge varieren kannst: In bestimmten Empfangsituationen kann es von Vorteil sein, wenn Du diese nicht ganz ausfahren lässt.

Gruß
Mmickey



1-mal bearbeitet. Zuletzt am 05.02.18 16:06.

Re: Elektrische Antenne / Endabschaltung
geschrieben von: Dirk Schneider (IP-Adresse bekannt)
Datum: 05. Februar 2018 20:02

Danke für den Hinweis,
im Prinzip funkioniert es so.
Aber der Motor schaltet sich in den Endstellungen nicht ab, sondern rattert munter weiter. Ich erkenne auch in der Antenne keinen Defekt.
Irgendeine Idee ?
mfg
Dirk

Re: Elektrische Antenne / Endabschaltung
geschrieben von: Mmickey (IP-Adresse bekannt)
Datum: 05. Februar 2018 20:19

Hi,

ich kenne die detaillierte Funktion einer „Halbautomatischen“ nicht wirklich, ich kann nur vermuten, dass diese auch keine Endabschaltung hat. Daher auch der Schalter mit „Tasterfuntion“ nach oben/unten, d.h. den Schalter muss man jeweils in den beiden Stellungen festhalten und er fällt nach dem Loslassen in die Mittelstellung zurück. Ich meine, das so gesehen zu haben.

Dazu soll sich aber hier noch mal jemand melden, der so eine Antenne hat ...

Gruß Mmickey

Re: Elektrische Antenne / Endabschaltung
geschrieben von: Lars (IP-Adresse bekannt)
Datum: 05. Februar 2018 22:35

Schau mal hier:

[w201-ev.de]

Gruß Lars

Re: Elektrische Antenne / Endabschaltung
geschrieben von: Mmickey (IP-Adresse bekannt)
Datum: 06. Februar 2018 06:45

... das würde sich mit meiner Vermutung decken ... also keine Endabschaltung und Schalter erforderlich, der in zwei Richtung wippt und nach Loslassen automatisch in Mittel(null-)stellung zurück geht.

Mit Relais kann man auch was bauen, mit einem Zeitglied (z.B. NE555) könnte man die Antenne für jeweils eine definierte Zeit ansteuern, dann würde das mit dem Radioausgang automatisch hoch und runter gehen. Aber will man das?

Ich würde mir an Deiner Stelle so einen schönen kultigen Schalter in satter Ausführung mit möglichst verchromten/vernickelten Hebel besorgen und dann macht es Freude, die Antenne von Hand hoch und runter zu fahren smile.

Gruß
Mmickey

So eine Antenne...
geschrieben von: Helmut 230.6 (IP-Adresse bekannt)
Datum: 06. Februar 2018 19:29

...hatte ich in meinem vorvorletzten /8, einem 220D.

Da war so ein Rauf/Runter-Schalter mit neutraler Mittelstellung.

Bedienung war trotz fehlender Endabschaltung kein Problem.
Man (und auch frau) hat das schnell drauf wie lang man sie ausfahren muss.
Und bei einer Kotflügel-Antenne sieht man eh wann sie eingefahren ist.

http://www.gif-paradies.de/gifs/gegenstaende/schraubenschluessel/schraubenschluessel_0015.gif
Sternengrüße
Helmut 230.6
Homepage Helmut 230.6

Re: So eine Antenne...
geschrieben von: corniche (IP-Adresse bekannt)
Datum: 06. Februar 2018 21:36

Andere Antennenfrage, ich habe mir so eine Elektrische Antenne eingebaut. Im Stand super Empfang. Beim Fahren bleibt kein Sender - schwindet immer weg.
Kan es sein das ich beim Einbau einen Fehler machte. Muss ich innen den Kotflügel abschleifen damit der Kontakt auf dem Rohblech sitzt ?
Habe das nicht gemacht sondern nur sehr viel Mike Sander Fett von innen aufgetragen. Oder gibt es andere Ursachen ?

Gruss Walter
220/8, SLS, G 463 ,C 63 CP 507

Re: So eine Antenne...
geschrieben von: Mmickey (IP-Adresse bekannt)
Datum: 07. Februar 2018 07:41

Hallo,

ja das Blech unterm Kotflügel sollte blank gemacht werden, damit die Halterung von unten gegen drücken und einen satten Masseschluss von der Karosse zum Antennengehäuse herstellen kann. Danach mit reichlich Mike Sanders einjauchen, damit da nichts rosten kann.

Der Empfang wird davon aber eher nicht wirklich besser werden, ist eher ein Entstörungsthema. Unabhängig davon würde ich es an Deiner Stelle aber erst einmal machen, Stichworte "Herstellen definierter Grundzustand".

Weitere Fehlerquellen: Radio selbst (i.d.R. ausgetrocknete Kondensatoren), Dekalibriert, Kabel vom Radio zur Antenne ...

Hast Du mal ein anderes Radio probiert?

Gruß
Mmickey



1-mal bearbeitet. Zuletzt am 07.02.18 07:42.

Re: So eine Antenne...
geschrieben von: corniche (IP-Adresse bekannt)
Datum: 07. Februar 2018 08:37

Hallo Mmickey,
danke , werde ich machen. Das Radio ist Neu AMPIRE mit der Antenne dazu. Dadürfte eigentlich nichts vertrocknet sein. Eingestellt auf EU habe ich es auch.

Gruss Walter
220/8, SLS, G 463 ,C 63 CP 507



/8-Forum is powered by Phorum.