Rund ums Forum

Neuanmeldung
Impressum / Kontakt
Datenschutzerklärung
Bedienung des Forums
Bild einfügen
Neueste Beiträge


Features

Galerie
/8-KnowHow
User-Landkarte


Links zu Mercedes-Benz

MB Classic Ersatzteilportal
MB Betriebsstoff-Vorschriften


Wichtige /8-Links

Baureihenübersicht
Serienunterschiede

Das Mercedes-Benz /8 Forum

Mercedes Benz /8


Willkommen im Mercedes-Benz /8 Forum.
Hier dreht sich alles rund um die Baureihe W114/115.
/8 Kaufberatung

/8-KnowHow - geballtes Wissen
Hier werden technische Fragen geklärt. Teileanzeigen gehören eins tiefer und werden hier gelöscht!
Öffentliches Forum 
Hallo Besucher!
Drehzahlmesser defekt?
geschrieben von: ktc (IP-Adresse bekannt)
Datum: 08. Juli 2018 19:09

Servus Gemeinde,

ich bin an einen originalen VDO-DZM gekommen:
gestempelt 9/73 für 230 4 Zylinder. Also auch gut für meinen 220.
Kombi-Instument und dann Uhr raus.
Bei der Gelegenheit endlich die neue Temperaturanzeige (die schon 7 Jahre auf Lager liegt) und den neuen Dimmer eingebaut. Mutter des Fühlers am Motorblock ging übrigens ohne weiteres auf. Konnte, weil genau dort abgerissen, allerdings eine Nuß ansetzen.

Nun ist das Anschließen des DZM nicht soo kompliziert, trotzdem will er einfach nix anzeigen.
Verschiedenste Versuche, inklusiv provisorisch an den m102 des 230e w123 anklemmen haben dem Zeiger keine Bewegung entlocken können, daher vermute ich den Fehler im DZM selbst.
Kann sich jemand denken, was da defekt sein könnte?
Weiß jemand eine gute Adresse, wo man den DZM zur Reparatur geben könnte?

*Gruß
Thomas

Re: Drehzahlmesser defekt?
geschrieben von: Heiko74 (IP-Adresse bekannt)
Datum: 09. Juli 2018 17:27

Hallo,
Die Uhren haben ja eine Schmelzsicherung vielleicht hat der Dzm auch sowas.
Im Knowhow gibts eine Reperaturanleitung dazu.
Gruss Heiko

Re: Drehzahlmesser defekt?
geschrieben von: L.R. (IP-Adresse bekannt)
Datum: 09. Juli 2018 17:54

Moin,

liegt es evtl. daran, daß eine elektronische, kontaktfreie Zündung vorhanden ist und kein Unterbrecherkontakt?

[www.zmm-electronic.de]

Gruß Lars

Re: Drehzahlmesser defekt?
geschrieben von: ktc (IP-Adresse bekannt)
Datum: 09. Juli 2018 19:41

Servus,

Es ist die herkömmliche Zündanlage mit Unterbrecher verbaut.
Vllt war aber der w123 230e zu modern zum testen....
Könnt am Obbl Rekord vom Spezl noch probieren. Der ist gewiss vom alten Schlag.

Werde berichten.

*-Gruß
Thomas

Re: Drehzahlmesser defekt?
geschrieben von: TimoW114 (IP-Adresse bekannt)
Datum: 14. Juli 2018 09:09

Hi Thomas,
das ist etwas verzwickt mit den Drehzahlmessern. Du hast jetzt 2 Fehlerquellen: Auto und DZM. (Ich auch, bin noch am Tüfteln).

Um eine Fehlerquelle auszuschließen, habe ich den DZM erstmal ohne Auto getestet: an einem Frequenzgenerator. Da tut er einwandfrei. Ich habe rausgefunden: der DZM (bei mir einer aus der VDH Nachfertigungsaktion) benötigt ein sauberes Rechtecksignal mit 0-12 Volt. Unterhalb ca. 9 Volt zeigt er nichts mehr an. Auch mit einem Sinus-Signal zeigt er gar nichts an. Das würde ich erstmal testen, jeder Radio/Fernsehladen "vom alten Schlag" müsste so einen Generator haben.

Gruß Timo
und: danke für den Link zu der Elektronikbox für Autos mit kontaktloser Zündung!!

Re: Drehzahlmesser defekt?
geschrieben von: ktc (IP-Adresse bekannt)
Datum: 14. Juli 2018 18:42

Servus,

den DZM an den Obbl angeschlossen, macht kein Mucks. Liegt dann wohl am DZ selbst. Instandsetzer suchen..

Und - aahrgg - gestern war Freitag der 13.!
/8 geholt, festgestellt, daß auch die neu verbaute Temp.-Anzeige auch nicht tut. Hatte ich ca. 8 Jahre eingelagert, damals noch bei Daimlers neu gekauft.
Daheim die Vergaserblume aufschrauben wollen...hmm... irgendwie so locker am Boden...abgeschert am Gewindeansatz. Zu Daimlers gefahren: beides NML :(

Also Kombiinstrument nochmal raus, alles von vorn.
Kann man die elektrische Temp-Anzeige aus der 2.Serie ohne weiteres einbauen? Blödes Kapillarzeugs...

*-Gruß
Thomas



/8-Forum is powered by Phorum.