Rund ums Forum

Neuanmeldung
Impressum / Kontakt
Datenschutzerklärung
Bedienung des Forums
Bild einfügen
Neueste Beiträge


Features

Galerie
/8-KnowHow
User-Landkarte


Links zu Mercedes-Benz

MB Classic Ersatzteilportal
MB Betriebsstoff-Vorschriften


Wichtige /8-Links

Baureihenübersicht
Serienunterschiede

Das Mercedes-Benz /8 Forum

Mercedes Benz /8


Willkommen im Mercedes-Benz /8 Forum.
Hier dreht sich alles rund um die Baureihe W114/115.
/8 Kaufberatung

/8-KnowHow - geballtes Wissen
Hier werden technische Fragen geklärt. Teileanzeigen gehören eins tiefer und werden hier gelöscht!
Öffentliches Forum 
Hallo Besucher!
Probleme bei Rückbau Retro Radio und Antenne
geschrieben von: m-scha (IP-Adresse bekannt)
Datum: 23. September 2018 20:07

Hallo,Ich habe mir vor 2 Wochen unseren Traum erfüllt und einen schilfgrünen W115 230 gekauft. Leider hat der Vorbesitzer ein häßliches Retro Radio eingebaut und eine Dachantenne auf dem Kotflügel montiert. Ich möchte jetzt ein Grundig Weltklang 4001 von 72 einbauen. Problem 1: Schacht wurde auf DIN aufgesägt. Ich habe ein Einbaurahmen für Oldtimerradios, der in DIN Schächte passt, bei youngtimerradio.de gefunden.[www.youngtimerradio-shop.de]
Weiß jemand ob das mit dem Teil funktioniert? Nach hinten werde ich das Grundig mit Styropor abstützen. 2. Problem die Antenne: ich habe versucht eine Hirschmann AUTA 2050 einzubauen. Leider wurde das Loch im Kotflügel zu weit innen gebohrt, so daß der Antennenantrieb an der Motorwand anstößt. Die Antenne ist so nicht gerade zu montieren. Lösung 1 es gibt eine Antenne dessen Antrieb nicht so dick ist wie die der Hirschmann. Kennt jemand so ein brauchbares Produkt? Oder man verzichtet und baut eine klassische Teleskop Antenne ein!!! Letztes Problem wäre noch jenes, dass die alte Antenne ein kreisrunden Abdruck hinterlassen hat.sauer Diesen Abdruck wird die neue Antenne nicht abdecken. 40mm Durchmesser müssen mit dem dem Antennenfuss kaschiert werden. Was könnte ich da unterlegen, überdecken oder gibt es andere kosmetische Lösungsansätze ohne Lackiererbesuch?? Ich hoffe ihr könnt mir helfen. Viele Grüße aus Thüringen

Re: Probleme bei Rückbau Retro Radio und Antenne
geschrieben von: Christian Dannert (IP-Adresse bekannt)
Datum: 23. September 2018 20:42

Beim /8 wird das Radio vorne UND HINTEN befestigt. Hinten rechts im Radioschacht ist eine eloxierte Strebe mit einer Nut. Dort wird eine ebenfalls hinten rechts am Radio angeschraubte gummiete Halterung eingesteckt.

Die beiden Laschen vorne halten das Radio nur gegen Herausfallen fest, sie fixieren es nicht im Schacht. Es gibt keinen "Einbauschacht" so wie bei den DIN-Radios.

Schau mal hier:

[www.strichacht-forum.de]

Schoenen Gruss,
Christian

Re: Probleme bei Rückbau Retro Radio und Antenne
geschrieben von: m-scha (IP-Adresse bekannt)
Datum: 23. September 2018 22:33

Die Strebe, die rechts am Radio sitzen soll, passt nur am Becker? Passt das auch am Grundig?

Re: Probleme bei Rückbau Retro Radio und Antenne
geschrieben von: L.R. (IP-Adresse bekannt)
Datum: 23. September 2018 22:59

Moin,

in dem Beitrag befindet sich eine PDF mit Einbauanleitung für ein Blaupunkt-Radio. Blaupunkt, Becker oder Grundig die Befestigung ist immer gleich.
[www.strichacht-forum.de]

Gruß Lars

Re: Probleme bei Rückbau Retro Radio und Antenne
geschrieben von: m-scha (IP-Adresse bekannt)
Datum: 23. September 2018 23:37

Danke, bleibt nur noch die Sache, das der Ausschnitt des Schachtes zu groß ist. Breite passt aber die Höhe nicht. Und zu guter Letzt noch die Antenne.



1-mal bearbeitet. Zuletzt am 23.09.18 23:51.

Re: Probleme bei Rückbau Retro Radio und Antenne
geschrieben von: Dieselqueen (IP-Adresse bekannt)
Datum: 23. September 2018 23:59

Gnabnd ,
also ich würde zunächst mal probieren, ob der Chromrand des alten Radios den Ausschnitt des Retroradios abdecken kann.
Verstehen muss ich die Aussägerei aber nicht, da ich in den originalen Schacht meines vorherigen Beckers mein RetroRadio von Ampire problemlos einschieben konnte.
Für das Antennenloch würde ich nach einer runden Chromblende als Antennenfuß bei Ampire im Internet suchen.
LG
Dieselqueen

Re: Probleme bei Rückbau Retro Radio und Antenne
geschrieben von: m-scha (IP-Adresse bekannt)
Datum: 07. Oktober 2018 23:33

Vielen Dank für die Hilfe. So nun ist das Radio eingebaut und funktioniert soweit. Ich habe eine elektr. Kurzantenne von Ampire "Retro Antenna" montiert. Die hat einen 40mm Fuss und deckt das Schandfleck ab. Soweit so gut.
Leider stört die Antenne den Empfang ungemein. Wenn ich das Massekabel der Antenne von der Karosse löse, ist der Empfang gut und alle Geräusche sind weg. Ich habe schon versucht das Radio an einen anderen Massepunkt anzuschliessen, leider ohne Erfog. Die Geräusche ändern sich nicht. Was ´kann helfen? Hätte ich doch lieber eine manuelle Teleskopantenne kaufen sollen? Wo wird das Radio original eigentlich angeschlossen. Habe leider in meinem schlauen Buch "wie helfe ich mir selbst" nichts darüber gefunden. Momentan habe ichdas Kabel des alten Radios genommen. Das ist allerdings Dauerplus.

Re: Probleme bei Rückbau Retro Radio und Antenne
geschrieben von: m-scha (IP-Adresse bekannt)
Datum: 10. Oktober 2018 19:55

m-scha schrieb:
-------------------------------------------------------
> Hallo,Ich habe mir vor 2 Wochen unseren Traum
> erfüllt und einen schilfgrünen W115 230 gekauft.
> Leider hat der Vorbesitzer ein häßliches Retro
> Radio eingebaut und eine Dachantenne auf dem
> Kotflügel montiert. Ich möchte jetzt ein Grundig
> Weltklang 4001 von 72 einbauen. Problem 1: Schacht
> wurde auf DIN aufgesägt. Ich habe ein Einbaurahmen
> für Oldtimerradios, der in DIN Schächte passt, bei
> youngtimerradio.de
> gefunden.[www.youngtimerradio-shop.de]
> s/61037185.sf/de_DE/?ObjectPath=/Shops/61037185/Pr
> oducts/1145_05_05_B71
> Weiß jemand ob das mit dem Teil funktioniert? Nach
> hinten werde ich das Grundig mit Styropor
> abstützen. 2. Problem die Antenne: ich habe
> versucht eine Hirschmann AUTA 2050 einzubauen.
> Leider wurde das Loch im Kotflügel zu weit innen
> gebohrt, so daß der Antennenantrieb an der
> Motorwand anstößt. Die Antenne ist so nicht gerade
> zu montieren. Lösung 1 es gibt eine Antenne dessen
> Antrieb nicht so dick ist wie die der Hirschmann.
> Kennt jemand so ein brauchbares Produkt? Oder man
> verzichtet und baut eine klassische Teleskop
> Antenne ein!!! Letztes Problem wäre noch jenes,
> dass die alte Antenne ein kreisrunden Abdruck
> hinterlassen hat.sauer Diesen Abdruck wird die neue
> Antenne nicht abdecken. 40mm Durchmesser müssen
> mit dem dem Antennenfuss kaschiert werden. Was
> könnte ich da unterlegen, überdecken oder gibt es
> andere kosmetische Lösungsansätze ohne
> Lackiererbesuch?? Ich hoffe ihr könnt mir helfen.
> Viele Grüße aus Thüringen

Vielen Dank für die Hilfe. So nun ist das Radio eingebaut und funktioniert soweit. Ich habe eine elektr. Kurzantenne von Ampire "Retro Antenna" montiert. Die hat einen 40mm Fuss und deckt das Schandfleck ab. Soweit so gut.
Leider stört die Antenne den Empfang ungemein. Wenn ich das Massekabel der Antenne von der Karosse löse, ist der Empfang gut und alle Geräusche sind weg. Ich habe schon versucht das Radio an einen anderen Massepunkt anzuschliessen, leider ohne Erfog. Die Geräusche ändern sich nicht. Was ´kann helfen? Hätte ich doch lieber eine manuelle Teleskopantenne kaufen sollen? Wo wird das Radio original eigentlich angeschlossen. Habe leider in meinem schlauen Buch "wie helfe ich mir selbst" nichts darüber gefunden. Momentan habe ichdas Kabel des alten Radios genommen. Das ist allerdings Dauerplus.

Re: Probleme bei Rückbau Retro Radio und Antenne
geschrieben von: L.R. (IP-Adresse bekannt)
Datum: 10. Oktober 2018 20:37

Moin,

wenn der Wagen original ist und kein Radio bestellt wurde, liegt beim (unter) Sicherungskasten eine aufgerollte Leitung. Diese Ltg. kommt vom Zündschloß und führt Strom, wenn das ZS auf Stellung 1 steht. Das nennt sich Klemme R15. Dadurch ist es möglich Radio zu hören ohne andere Verbraucher einzuschalten, wie z.B. in Stellung 2. Natürlich für die Ltg. auch Strom in ZS-Stellung 2.
Diese Leitung wird original nicht abgesichert und wird auf ein zusätzliches Sicherungselement im Motoraum aufgelegt. Von dieser Sicherung wird dann eine Leitung zum Radio verlegt. Alles andere ist nachträglich verlegt oder gebastelt. Im /8 gab es original nie Radios, die Dauerplus für ihren Speicher brauchten.
Das Radio bekommt die Masse vom Zigarettenanzünder bzw. Zuleitung Aschenbecher. Für eine gute Entstörung würde ich aber einen zusätzlichen Masseanschluß zum Radio legen (mindestens 6 mm²).

Gruß Lars

Re: Probleme bei Rückbau Retro Radio und Antenne
geschrieben von: m-scha (IP-Adresse bekannt)
Datum: 11. Oktober 2018 21:45

Danke, von wo aus soll ich die extra 6mm2 Masse ziehen? Ich habe gesehen, das an dem Haltebügel im Radioschacht eine abgerissene Kabelöse angeschraubt ist. Soll das ein Massepunkt sein? Original oder nicht?

VG Michael

Re: Probleme bei Rückbau Retro Radio und Antenne
geschrieben von: L.R. (IP-Adresse bekannt)
Datum: 11. Oktober 2018 22:29

Moin,

der Haltebügel ist ein guter Massepunkt. Original oder nicht spielt hier keine Rolle. Es geht um Technik. Je größer der Querschnitt der Masse umso besser die Entstörung.
Zur Erklärung. Um die el. Leistung zu übertragen langt ein 0,75 mm². Das Problem ist aber die hohe Frequenz der Störungen. Gleichstrom fließt durch die gesamte Ader der Leitung. Ein Wechselstrom bzw. ein hochfrequentes Signal wird (ähnlich in einer Zentrifuge) nach "außen gedrückt". Deshalb sollte der Querschnitt, also die äußere Oberfläche der Masse, so groß wie möglich sein um Störungen abzuleiten. Das Ganze nennt sicht Haut-, oder für Wichtige, Skineffekt.
Die Störsignale fängt z.B. das Radiogehäuse auf, deshalb ableiten zur Masse.
Daher kann eine Zuleitung mit 1 mm² ruhig mit einem 10 mm² abgeleitet werden, wenn es um das Verhindern von Störungen geht.

Gruß Lars

Re: Probleme bei Rückbau Retro Radio und Antenne
geschrieben von: m-scha (IP-Adresse bekannt)
Datum: 12. Oktober 2018 21:11

Danke dir. Ich werde dieses WE mal eine dicke Ader ziehen und hoffe das alles hin haut.

Gruß micha

Re: Probleme bei Rückbau Retro Radio und Antenne
geschrieben von: m-scha (IP-Adresse bekannt)
Datum: 23. Oktober 2018 14:24

L.R. schrieb:
-------------------------------------------------------
> Moin,
>
> der Haltebügel ist ein guter Massepunkt. Original
> oder nicht spielt hier keine Rolle. Es geht um
> Technik. Je größer der Querschnitt der Masse umso
> besser die Entstörung.
> Zur Erklärung. Um die el. Leistung zu übertragen
> langt ein 0,75 mm². Das Problem ist aber die hohe
> Frequenz der Störungen. Gleichstrom fließt durch
> die gesamte Ader der Leitung. Ein Wechselstrom
> bzw. ein hochfrequentes Signal wird (ähnlich in
> einer Zentrifuge) nach "außen gedrückt". Deshalb
> sollte der Querschnitt, also die äußere Oberfläche
> der Masse, so groß wie möglich sein um Störungen
> abzuleiten. Das Ganze nennt sicht Haut-, oder für
> Wichtige, Skineffekt.
> Die Störsignale fängt z.B. das Radiogehäuse auf,
> deshalb ableiten zur Masse.
> Daher kann eine Zuleitung mit 1 mm² ruhig mit
> einem 10 mm² abgeleitet werden, wenn es um das
> Verhindern von Störungen geht.
>
> Gruß Lars

Hi,
ich habe nun verschiedene Dinge probiert. Hama Entstördingsbums vor das Radio geklemmt. Das Radio mit einem dicken Massekabel an einen anderen Massepunkt angeschlossen. Die Masse vom Dauerplusanschluss der Antenne ebenfalls auf den gleichen Massepunkt geklemmt. Hat sich leider nichts getan. Beim ausfahren stört es weiter ungemein. Dauerpfeifen und schlechter Empfang bleibt, bis ich die Masse trenne. Vielleicht hat die Antenne einen Pfiff?

Re: Probleme bei Rückbau Retro Radio und Antenne
geschrieben von: Helmut 230.6 (IP-Adresse bekannt)
Datum: 23. Oktober 2018 15:52

Hallo Lars,

Ferndiagnose ist in diesem Fall eher schwierig.

Ich habe irgendwie den Verdacht, dass Deine spezielle Antenne eine Macke hat.
Denn wenn Du die Masse an der Antenne entfernst, scheint das Radio ja zu funktionieren.

Wenn du ein Mulitmeter besitzt, kannst Du ja mal Folgendes messen:

Antennenkabel vom Radio abziehen und an dessen Stecker checken, ob zwischen dem Innenleiter und dem Außenleiter elektrischer Durchgang herrscht. Es sollte nämlich kein Durchgang bestehen.
Das Ganze kannst Du checken
a) mal mit angeschlossener Masse am Antennenfuß und
b) auch mal mit dort nicht angeschlossener Masse.
In beiden Fällen sollte kein Durchgang bestehen.

Berichte bitte mal wie es da mit dem Durchgang ausschaut

http://www.gif-paradies.de/gifs/gegenstaende/schraubenschluessel/schraubenschluessel_0015.gif
Sternengrüße
Helmut 230.6
Homepage Helmut 230.6

Re: Probleme bei Rückbau Retro Radio und Antenne
geschrieben von: L.R. (IP-Adresse bekannt)
Datum: 23. Oktober 2018 16:41

Moin,

hat denn die Antenne eine separate Masseleitung?
Oder legst du den Plus der Antenne auf Masse.
Die Antenne hat einen Verstärker (davon gehe ich mal aus). Ich kenne nur Antennenverstärker mit einer Zuleitung (Ader) und das ist Plus (i.d.R. rot). Also über Klemme R15 vom Radio geschaltet. Wo hast du denn die andere Ader angeschlossen? Die müßte dann schwarz oder braun sein.
Mal abgesehen davon, wenn du eine Störung im Radio hast ist die drehlzahlabhängig?
Ist dein /8 überhaupt entstört? Lima, Zündanlage usw.?
Die Entstörung mußte ab Werk bestellt oder selbst vorgenommen werden. Das war ein Extra!

Gruß Lars

Re: Probleme bei Rückbau Retro Radio und Antenne
geschrieben von: m-scha (IP-Adresse bekannt)
Datum: 23. Oktober 2018 19:20

Guten Abend,
Okay ich Check das mal. Ich habe leider immer nur am WE Zeit.sauer
Garage leider nicht an der Wohnung.
Ich sag dir auf jeden Fall Bescheid Danke

Re: Probleme bei Rückbau Retro Radio und Antenne
geschrieben von: m-scha (IP-Adresse bekannt)
Datum: 23. Oktober 2018 19:23

Helmut 230.6 schrieb:
-------------------------------------------------------
> Hallo Lars,
>
> Ferndiagnose ist in diesem Fall eher schwierig.
>
> Ich habe irgendwie den Verdacht, dass Deine
> spezielle Antenne eine Macke hat.
> Denn wenn Du die Masse an der Antenne entfernst,
> scheint das Radio ja zu funktionieren.
>
> Wenn du ein Mulitmeter besitzt, kannst Du ja mal
> Folgendes messen:
>
> Antennenkabel vom Radio abziehen und an dessen
> Stecker checken, ob zwischen dem Innenleiter und
> dem Außenleiter elektrischer Durchgang herrscht.
> Es sollte nämlich kein Durchgang bestehen.
> Das Ganze kannst Du checken
> a) mal mit angeschlossener Masse am Antennenfuß
> und
> b) auch mal mit dort nicht angeschlossener Masse.
>
> In beiden Fällen sollte kein Durchgang bestehen.
>
> Berichte bitte mal wie es da mit dem Durchgang
> ausschaut

Guten Abend,
Okay ich Check das mal. Ich habe leider immer nur am WE Zeit.sauer
Garage leider nicht an der Wohnung.
Ich sag dir auf jeden Fall Bescheid Danke

Re: Probleme bei Rückbau Retro Radio und Antenne
geschrieben von: m-scha (IP-Adresse bekannt)
Datum: 23. Oktober 2018 19:41

L.R. schrieb:
-------------------------------------------------------
> Moin,
>
> hat denn die Antenne eine separate Masseleitung?
> Oder legst du den Plus der Antenne auf Masse.
> Die Antenne hat einen Verstärker (davon gehe ich
> mal aus). Ich kenne nur Antennenverstärker mit
> einer Zuleitung (Ader) und das ist Plus (i.d.R.
> rot). Also über Klemme R15 vom Radio geschaltet.
> Wo hast du denn die andere Ader angeschlossen? Die
> müßte dann schwarz oder braun sein.
> Mal abgesehen davon, wenn du eine Störung im Radio
> hast ist die drehlzahlabhängig?
> Ist dein /8 überhaupt entstört? Lima, Zündanlage
> usw.?
> Die Entstörung mußte ab Werk bestellt oder selbst
> vorgenommen werden. Das war ein Extra!
>
> Gruß Lars

Guten Abend.

Folgend ist der Istzustand. Da ein doofes Retro Radio drin war, brauchte das Dauerplus. An dieses Kabel habe ich nun das neue (alte) Grundig und die neue Antenne an geschlossen (rotes Kabel). Steuerkabel blau an das Grundig. Massekabel vom Radio an den Haltebügel. Massekabel Antenne ist kurz und schwarz. Das hatte ich an der Karosse und dann zu Testzwecken verlängert und ebenfalls an den Haltebügel. Das R15 Kabel habe ich leider nicht gefunden. Die Störgeräusche sind ohne laufenden Motor. Die kommen nur von der Antenne. Wie gesagt, ich trenne das Massekabel und alles ist wunderbar. Ich wollte ja eigentlich eine Hirschmann verbauen. Aber leider passt die nicht unter den Koti, da der Vorbesitzer das Loch so beschieß..... gebohrt hat, das die Antenne gegen die Wandung stößt und oben nur schräg nach innen zeigt.nixweiss Jetzt hab ich halt die Miniatur Antenne drauf (lächerliche 46cm) Die hat gepasst. Zur Zeit lasse ich die Antenne ohne Strom und kann problemlos Radio hören.

Re: Probleme bei Rückbau Retro Radio und Antenne
geschrieben von: L.R. (IP-Adresse bekannt)
Datum: 23. Oktober 2018 21:21

Moin,

die Anschlußleitung für das Radio liegt zusammengerollt unter dem Sicherungskasten im Motorraum. Da liegt eine einzelne Ader in Bougierrohr (schwarzer Schutzschlauch). Die wird nicht in den Innenraum gezogen sondern zu einem zusätzlichen Sicherungskasten auf dem Blech neben der Batterie (gilt natürlich nicht bei 280er). Hier sitzen auch die Sicherungskästchen für Heckscheibe, E-Schiebedach, Zusatzlüfter usw.. Von dort aus geht es dann abgesichert zum Radio. Es kann sein, daß das schon gemacht wurde bzw. zurückgezogen etc..
zu deiner Antenne würde ich sagen, daß der Verstärker dann wohl defekt ist. Und immer daran denken: Ein Verstärker verstärkt alles. Gute und schlechte Signale. Er ist nicht intelligent und sucht das raus was du gerne hören möchtest.

Gruß Lars

Re: Probleme bei Rückbau Retro Radio und Antenne
geschrieben von: m-scha (IP-Adresse bekannt)
Datum: 23. Oktober 2018 21:54

L.R. schrieb:
-------------------------------------------------------
> Moin,
>
> die Anschlußleitung für das Radio liegt
> zusammengerollt unter dem Sicherungskasten im
> Motorraum. Da liegt eine einzelne Ader in
> Bougierrohr (schwarzer Schutzschlauch). Die wird
> nicht in den Innenraum gezogen sondern zu einem
> zusätzlichen Sicherungskasten auf dem Blech neben
> der Batterie (gilt natürlich nicht bei 280er).
> Hier sitzen auch die Sicherungskästchen für
> Heckscheibe, E-Schiebedach, Zusatzlüfter usw.. Von
> dort aus geht es dann abgesichert zum Radio. Es
> kann sein, daß das schon gemacht wurde bzw.
> zurückgezogen etc..
> zu deiner Antenne würde ich sagen, daß der
> Verstärker dann wohl defekt ist. Und immer daran
> denken: Ein Verstärker verstärkt alles. Gute und
> schlechte Signale. Er ist nicht intelligent und
> sucht das raus was du gerne hören möchtest.
>
> Gruß Lars

Danke,
ich habe das Kabel R15 leider noch nicht entdeckt. Von dem extra Sicherungskästchen hatte ich noch nichts gehört. Die Extras, Schiebdach, Heckscheibe und Lüfter habe ich aber nicht im 8er. Muss ich den Sicherungskasten ausbauen um das Kabel zu finden? Ich werde wohl trotzdem die Antenne zu Ampire.de einsenden müssen. Ist ziehmlich nervig. Ich habe auch schon überlegt, lieber auf eine manuelle Ausziehantenne umzusteigen.

Re: Probleme bei Rückbau Retro Radio und Antenne
geschrieben von: Sascha Hahl (IP-Adresse bekannt)
Datum: 23. Oktober 2018 22:05

Hallo,
der Sicherungskasten sitzt am Radeinbau zwischen Batterie und serienmäßigem Sicherungskasten. Ist - wenn vorhanden - nicht zu übersehen. Auf gleicher Höhe befindet sich auch das Gelenk des Motorhaubenscharniers.

Gruß Sascha

Re: Probleme bei Rückbau Retro Radio und Antenne
geschrieben von: m-scha (IP-Adresse bekannt)
Datum: 28. Oktober 2018 19:23

L.R. schrieb:
-------------------------------------------------------
> Moin,
>
> die Anschlußleitung für das Radio liegt
> zusammengerollt unter dem Sicherungskasten im
> Motorraum. Da liegt eine einzelne Ader in
> Bougierrohr (schwarzer Schutzschlauch). Die wird
> nicht in den Innenraum gezogen sondern zu einem
> zusätzlichen Sicherungskasten auf dem Blech neben
> der Batterie (gilt natürlich nicht bei 280er).
> Hier sitzen auch die Sicherungskästchen für
> Heckscheibe, E-Schiebedach, Zusatzlüfter usw.. Von
> dort aus geht es dann abgesichert zum Radio. Es
> kann sein, daß das schon gemacht wurde bzw.
> zurückgezogen etc..
> zu deiner Antenne würde ich sagen, daß der
> Verstärker dann wohl defekt ist. Und immer daran
> denken: Ein Verstärker verstärkt alles. Gute und
> schlechte Signale. Er ist nicht intelligent und
> sucht das raus was du gerne hören möchtest.
>
> Gruß Lars

Guten Abend,
ich habe nund die Antenne zwecks Überprüfung ausgebaut. Ich werde sie morgen einsenden. Die Sache mit der R 15 Klemme habe ich heute in Angriff genommen. Ich habe noch ein Kabel im Radioschacht gefunden. Es war leider eine Dauerpluskabel das von der Warnblinkanlge kommt.Habe ich also schon zwei. Ich habe den 2. Sicherungskasten angeschaut. Dort ist eine Sicherung verbaut.
(Siehe Bild)
[www.dropbox.com]

Sollte an der Sicherung Spannung anliegen? Bei keiner der Stellung des ZS ist das der Fall. Bin leider kein KFZ Elektriker. Ich habe mir den Schaltplan im Buch "wie helfe ich mir selbst" angesehen. Habe das Kästchen leider nicht gefunden. Vllt habe ich Tomaten auf den Augen. Das Kabel geht jedenfalls mit dem dicken Strang in das Wageninnere. Ich komme jedenfalls nicht weiter.

VG Micha

Re: Probleme bei Rückbau Retro Radio und Antenne
geschrieben von: m-scha (IP-Adresse bekannt)
Datum: 28. Oktober 2018 19:26

Helmut 230.6 schrieb:
-------------------------------------------------------

> Es sollte nämlich kein Durchgang bestehen.
> Das Ganze kannst Du checken
> a) mal mit angeschlossener Masse am Antennenfuß
> und
> b) auch mal mit dort nicht angeschlossener Masse.
>
> In beiden Fällen sollte kein Durchgang bestehen.
>
> Berichte bitte mal wie es da mit dem Durchgang
> ausschaut

Hallo Helmut,
beide Varianten gecheckt, kein Durchgang. Ich sende trotzdem die Antenne ein.

Gruß Micha

Re: Probleme bei Rückbau Retro Radio und Antenne
geschrieben von: Helmut 230.6 (IP-Adresse bekannt)
Datum: 28. Oktober 2018 20:35

m-scha schrieb:

> >
> > In beiden Fällen sollte kein Durchgang
> bestehen.
> >

Ok, Danke für die Info.

Einschicken wird das Beste sein.
Bitte vom Ergebnis berichten.

http://www.gif-paradies.de/gifs/gegenstaende/schraubenschluessel/schraubenschluessel_0015.gif
Sternengrüße
Helmut 230.6
Homepage Helmut 230.6

Re: Probleme bei Rückbau Retro Radio und Antenne
geschrieben von: m-scha (IP-Adresse bekannt)
Datum: 30. Oktober 2018 18:42

Guten Abend,
ich habe nund die Antenne zwecks Überprüfung ausgebaut. Ich werde sie morgen einsenden. Die Sache mit der R 15 Klemme habe ich heute in Angriff genommen. Ich habe noch ein Kabel im Radioschacht gefunden. Es war leider eine Dauerpluskabel das von der Warnblinkanlge kommt.Habe ich also schon zwei. Ich habe den 2. Sicherungskasten angeschaut. Dort ist eine Sicherung verbaut.
Siehe Bild [www.dropbox.com]

Sollte an der Sicherung Spannung anliegen? Bei keiner der Stellung des ZS ist das der Fall. Bin leider kein KFZ Elektriker. Ich habe mir den Schaltplan im Buch "wie helfe ich mir selbst" angesehen. Habe das Kästchen leider nicht gefunden. Vllt habe ich Tomaten auf den Augen. Das Kabel geht jedenfalls mit dem dicken Strang in das Wageninnere. Ich komme jedenfalls nicht weiter.

VG Micha

Re: Probleme bei Rückbau Retro Radio und Antenne
geschrieben von: m-scha (IP-Adresse bekannt)
Datum: 09. November 2018 00:28

Helmut 230.6 schrieb:
-------------------------------------------------------
> m-scha schrieb:
>
> > >
> > > In beiden Fällen sollte kein Durchgang
> > bestehen.
> > >
>
> Ok, Danke für die Info.
>
> Einschicken wird das Beste sein.
> Bitte vom Ergebnis berichten.

Guten Abend,
die Antenne wurde mir komplett getauscht. Leider konnte ich nicht erfahren, ob sie defekt war. Vllt. hat man sich nicht die Arbeit gemacht, um sie zu prüfen. Jetzt wo sie jungfräulich eingeschweißt ist, werde ich sie in der Bucht verkaufen. Schraube mit eine Standart Antenne an. Passt eh besser zu einer Limo. Ist ja kein Coupe.

Einen schönen Abend, Micha

Re: Probleme bei Rückbau Retro Radio und Antenne
geschrieben von: Helmut 230.6 (IP-Adresse bekannt)
Datum: 10. November 2018 08:39

>
> Guten Abend,
> die Antenne wurde mir komplett getauscht. Leider
> konnte ich nicht erfahren, ob sie defekt war.
> Vllt. hat man sich nicht die Arbeit gemacht, um
> sie zu prüfen. Jetzt wo sie jungfräulich
> eingeschweißt ist, werde ich sie in der Bucht
> verkaufen. Schraube mit eine Standart Antenne an.
> Passt eh besser zu einer Limo.
Ist ja kein Coupe.
>
> Einen schönen Abend, Micha

Hallo Micha!

Gute Idee - die einfachen Dinge funktionieren oft am besten klugscheiss

http://www.gif-paradies.de/gifs/gegenstaende/schraubenschluessel/schraubenschluessel_0015.gif
Sternengrüße
Helmut 230.6
Homepage Helmut 230.6



/8-Forum is powered by Phorum.