Rund ums Forum

Neuanmeldung
Impressum / Kontakt
Datenschutzerklärung
Bedienung des Forums
Bild einfügen
Neueste Beiträge


Features

Galerie
/8-KnowHow
User-Landkarte


Links zu Mercedes-Benz

MB Classic Ersatzteilportal
MB Betriebsstoff-Vorschriften


Wichtige /8-Links

Baureihenübersicht
Serienunterschiede

Das Mercedes-Benz /8 Forum

Mercedes Benz /8


Willkommen im Mercedes-Benz /8 Forum.
Hier dreht sich alles rund um die Baureihe W114/115.
/8 Kaufberatung

/8-KnowHow - geballtes Wissen
Hier werden technische Fragen geklärt. Teileanzeigen gehören eins tiefer und werden hier gelöscht!
Öffentliches Forum 
Hallo Besucher!
Seiten: 12nächste Seite
Aktuelle Seite: 1 von 2
Generator-Stecker
geschrieben von: Sven450SE (IP-Adresse bekannt)
Datum: 04. Oktober 2018 10:02

Moin!

Ich habe mir für meinen /8 einen neuen Generator gekauft. Leider ist der Stecker, der zum externen Spannungsregler geht, nicht kompatibel mit meinem jetzigen. Der hat runde Steckverbindungen, der Generator hat aber flache, siehe Generator.jpg.

Das läßt sich ja umlöten, kein Problem. Meine Frage ist, wie dieser Stecker heißt bzw. wo ich den kaufen kann.

Dann ich mir noch ein dünnes Kabel, das am Pluspol der Batterie festgemacht war, abgebrochen. Ich kann nicht sehen, wo das hingeht. Ist dieses Kabel essentiell, oder kann ich erstmal ohne fahren, zumindest bis zu meiner Hauswerkstatt? Siehe Batterie.jpg (ein älteres Photo, wo's noch dran war).

Viele Grüße,
Sven

------------------------------
Fuhrpark: '69 W115 220 D / '79 W116 450 SE / '80 C107 450 SLC / '86 W201 190 D / '86 W126 560 SEL / '87 W124 250 D

Anhänge: Generator.jpg (58.9KB)   Batterie.jpg (172.4KB)  
Re: Generator-Stecker
geschrieben von: gangsterlimousine (IP-Adresse bekannt)
Datum: 04. Oktober 2018 10:20

Hallo Sven, ich glaube du hast eine Lima mit internen Spannungsregler gekauft. Den Stecker gibt es bei Mercedes. Den externen Regler kannst du dann weglassen und du musst etwas umverdrahten. Evtl findest du im Knowhow eine Anleitung. Alternativ eine Lima ohne Regler kaufen, dann sollten auch die Anschlüsse passen. Grüße, Rainer

Re: Generator-Stecker
geschrieben von: Helmut 230.6 (IP-Adresse bekannt)
Datum: 05. Oktober 2018 20:10

Hallo Sven,
1) Generator Anschluss

Ich nehme an, Du hattest bisher so einen Generator:
https://www.strichacht-forum.de/knowhow-v2/images/thumb/d/de/AlteLiMa.jpeg/800px-AlteLiMa.jpeg

Für den Stecker mit den flachen Anschlüssen habe ich im Moment keinen Tipp. Kannst ja mal bei Ralf Kühl anfragen. Der Gute hat quasi "alles". Kontakt: Treffpunkt Strich 8

AAABER: Solange Du keinen solchen Stecker aufgetrieben hast, kannst Du auch die normalen "modernen" Flachstecker für die einzelnen Anschlusskabel benutzen.
Diese passen genau auf die flachen Anschlüsse Deines neuen Generators.
Ich meine solche:

https://i.ebayimg.com/images/g/opEAAMXQNo5TY9jZ/s-l1600.jpg


2) Bezüglich des grünen Kabels, das von der Batterie abgeht

Es könnte sein, dass da mal ein sogen. Batterieaktivator direkt an der Batterie dran hing.
Ansonsten: Verfolgen wo das Kabel hingeht.

http://www.gif-paradies.de/gifs/gegenstaende/schraubenschluessel/schraubenschluessel_0015.gif
Sternengrüße
Helmut 230.6
Homepage Helmut 230.6

Re: Generator-Stecker
geschrieben von: Sven450SE (IP-Adresse bekannt)
Datum: 05. Oktober 2018 21:24

Hallo Rainer/Helmut,

danke für die Tips.
@Helmut: Ja, genau diesen Generator habe ich. Ich habe den ebay-Verkäufer kontaktiert und gefragt, ob der neue einen internen Regler hat. Wenn nicht, ist alles gut, dann werde ich das so mit den Flachsteckern machen, ist das einfachste. Wenn doch, werde ich den Ralf kontaktieren.

Gruß,
Sven

------------------------------
Fuhrpark: '69 W115 220 D / '79 W116 450 SE / '80 C107 450 SLC / '86 W201 190 D / '86 W126 560 SEL / '87 W124 250 D

Re: Generator-Stecker
geschrieben von: Sascha Hahl (IP-Adresse bekannt)
Datum: 05. Oktober 2018 21:48

Die beiden Limas lassen sich optisch unterscheiden:
Rückseite wie oben von Helmut
= externer Regler
Sitzt auf der Rückseite ein "übergroßer Transistor" dann ist das der eingebaute Regler.

Gruß Sascha

Re: Generator-Stecker
geschrieben von: Sascha Hahl (IP-Adresse bekannt)
Datum: 05. Oktober 2018 21:50


Re: Generator-Stecker
geschrieben von: Markus H. (IP-Adresse bekannt)
Datum: 05. Oktober 2018 22:15

Hallo,

das Steckergehäuse sollte für rund 6 Euro unter der Nummer A0025459528 bei Mercedes erhältlich sein, schaut so aus: <klick>

Gruß
Markus

Re: Generator-Stecker
geschrieben von: Sven450SE (IP-Adresse bekannt)
Datum: 06. Oktober 2018 00:08

Sascha Hahl schrieb:
-------------------------------------------------------
> Sitzt auf der Rückseite ein "übergroßer
> Transistor" dann ist das der eingebaute Regler.

Siehe meine angehängte Graphik (ich weiß nicht, wie man die einbindet). Der Transistor ist ja ganz flach, deshalb habe ich mir diesen Generator auch gekauft, weil das nicht nach Regler aussah. Antwort vom Verkäufer steht noch aus.

------------------------------
Fuhrpark: '69 W115 220 D / '79 W116 450 SE / '80 C107 450 SLC / '86 W201 190 D / '86 W126 560 SEL / '87 W124 250 D

Re: Generator-Stecker
geschrieben von: Sascha Hahl (IP-Adresse bekannt)
Datum: 06. Oktober 2018 09:14

Das ist der falsche Stecker.
Der ist für den externen Regler. Siehe Anordnung der Steckzungen.

Gruß Sascha

Re: Generator-Stecker
geschrieben von: Markus H. (IP-Adresse bekannt)
Datum: 06. Oktober 2018 11:52

Sascha Hahl schrieb:
-------------------------------------------------------
> Das ist der falsche Stecker.
> Der ist für den externen Regler. Siehe Anordnung
> der Steckzungen.


Hallo,

das stimmt, das ist der Stecker für den externen Regler, er sollte aber bei Svens neu erworbener Lichtmaschine passen.
Bei der von dir verlinkten Lichtmaschine passt er natürlich nicht, für diese benötigt man den Stecker mit der Nummer A0055450228

Diese "ATL-Lichtmaschinen" gibt es in zwei Ausführungen, nach meiner Einschätzung hat Sven die für sein Vorhaben richtige erworben:
Ausführung 1
Ausführung 2

Gruß
Markus

Re: Generator-Stecker
geschrieben von: Sven450SE (IP-Adresse bekannt)
Datum: 06. Oktober 2018 13:11

Sascha Hahl schrieb:
-------------------------------------------------------
> Der ist für den externen Regler.

Aber genau das ist es doch, was ich brauche: Verbindung zwischen externem Regler und Generator. Der Stecker am Regler hat übrigens schon die flachen Kontakte. Die Anschlüsse sind auf beiden Seiten "männlich", sollte also für Regler und Generator passen.

------------------------------
Fuhrpark: '69 W115 220 D / '79 W116 450 SE / '80 C107 450 SLC / '86 W201 190 D / '86 W126 560 SEL / '87 W124 250 D

Re: Generator-Stecker
geschrieben von: Sven450SE (IP-Adresse bekannt)
Datum: 06. Oktober 2018 13:13

Markus H. schrieb:
-------------------------------------------------------
> Diese "ATL-Lichtmaschinen" gibt es in zwei
> Ausführungen, nach meiner Einschätzung hat Sven
> die für sein Vorhaben richtige erworben:
> Ausführung 1

Genau, Ausführung 1 habe ich gekauft, allerdings für 9 EUR günstiger. smile

------------------------------
Fuhrpark: '69 W115 220 D / '79 W116 450 SE / '80 C107 450 SLC / '86 W201 190 D / '86 W126 560 SEL / '87 W124 250 D

Re: Generator-Stecker
geschrieben von: Sascha Hahl (IP-Adresse bekannt)
Datum: 06. Oktober 2018 15:04

Hallo.
Du hast mich nicht richtig verstanden.
Der Stecker passt nur reglerseitig.
Der an der Lima ( den du suchst?) hat andere Anordnung der Steckzungen.

Gruß Sascha

Re: Generator-Stecker
geschrieben von: Markus H. (IP-Adresse bekannt)
Datum: 06. Oktober 2018 17:20

Mir erschließt sich zwar immer noch nicht, warum das Steckergehäuse nicht auch lichtmaschinenseitig passen sollte, ist aber eigentlich auch ganz einfach, Sven kann es ja testen. grins

Gruß
Markus

Re: Generator-Stecker
geschrieben von: Sven450SE (IP-Adresse bekannt)
Datum: 06. Oktober 2018 17:23

Sascha Hahl schrieb:
-------------------------------------------------------
> Der Stecker passt nur reglerseitig.

Ach so, du meinst die sind nicht gleich? Der Titel "A0025459528 Steckergehäuse, Regler 3xFl" könnte tatsächlich darauf hindeuten. Rein vom Bild her kann ich das nicht erkennen.

------------------------------
Fuhrpark: '69 W115 220 D / '79 W116 450 SE / '80 C107 450 SLC / '86 W201 190 D / '86 W126 560 SEL / '87 W124 250 D

Re: Generator-Stecker
geschrieben von: Sascha Hahl (IP-Adresse bekannt)
Datum: 06. Oktober 2018 19:48

Die Zungen sitzen in der Lima parallel nebeneinander.
Unter der externen Regler sitzen anders siehe Stecker - zwei nebeneinander und einer parallel darüber.

Gruß Sascha

Re: Generator-Stecker
geschrieben von: Helmut 230.6 (IP-Adresse bekannt)
Datum: 06. Oktober 2018 20:15

Hallo Sven,

Also wenn Die Lima so aussieht wie auf Deinem Bild,
https://www.strichacht-forum.de/file.php?1,file=7910

dann ist das kleine schwarze viereckige Teil (im Foto rechts unten) kein Transistor und auch kein integrierter Regler sondern der Entstörkondensator der LiMa.

Und wenn mich nicht alles täuscht, dann könnte ein Stecker so wie er auf den externen Regler passt auch genau für den Anschluss der LiMa (an den rot eingekreisten Kontakten) passen.

Also besorge Dir die LiMa und probier dann, ob der reglerseitige Stecke da auch drauf passt. Wenn ja, kannst Du Dir den dann ja entsprechend der vordem schon beschriebenen Teilenummer besorgen.
Ansonsten gilt die von mir schon früher beschriebene Flachstecker-Lösung.

http://www.gif-paradies.de/gifs/gegenstaende/schraubenschluessel/schraubenschluessel_0015.gif
Sternengrüße
Helmut 230.6
Homepage Helmut 230.6

Re: Generator-Stecker
geschrieben von: Sven450SE (IP-Adresse bekannt)
Datum: 06. Oktober 2018 20:54

Helmut 230.6 schrieb:
-------------------------------------------------------

> Wenn ja,
> kannst Du Dir den dann ja entsprechend der vordem
> schon beschriebenen Teilenummer besorgen.
> Ansonsten gilt die von mir schon früher
> beschriebene Flachstecker-Lösung.

Genauso werd ich's machen. Die "Lima" (ich bevorzuge "Generator", weil das Ding ja nicht nur für das Licht Strom liefert) habe ich schon. Werde aber erst Mitte November dazu kommen.

Danke an alle für die Hilfe. Wichtig ist für mich erstmal, daß das Teil keinen integrierten Regler hat, d.h. ich kann's behalten und muß es nicht zurückschicken.

Gruß,
Sven

------------------------------
Fuhrpark: '69 W115 220 D / '79 W116 450 SE / '80 C107 450 SLC / '86 W201 190 D / '86 W126 560 SEL / '87 W124 250 D

Re: Generator-Stecker
geschrieben von: L.R. (IP-Adresse bekannt)
Datum: 06. Oktober 2018 21:16

Moin,

ich würde den Adapter ausbauen und einen Spannungsregler einbauen. Allerdings hätte man dann gleich eine Lima mit internen Regler kaufen können.

Gruß Lars

Re: Generator-Stecker
geschrieben von: Sven450SE (IP-Adresse bekannt)
Datum: 23. Oktober 2018 11:02

Kleines Update: Der Stecker am Regler paßt zum neuen Generator!
Wochen später hat mir jetzt auch der Verkäufer geantwortet, allerdings nur mit einer Reihe Gegenfragen. Der scheint also gar nicht so recht zu wissen, was er da verschickt hat, wenn er nicht einma die simple Frage beantworten kann, ob der Regler integriert ist.
Ich gehe jedenfalls nicht davon aus, werde mir jetzt den Adapter besorgen und den neuen Generator im Nov. einbauen.

Gruß,
Sven

------------------------------
Fuhrpark: '69 W115 220 D / '79 W116 450 SE / '80 C107 450 SLC / '86 W201 190 D / '86 W126 560 SEL / '87 W124 250 D

Re: Generator-Stecker
geschrieben von: Sven450SE (IP-Adresse bekannt)
Datum: 21. November 2018 17:33

Leute, ich bin mit meinem Latein am Ende. Spannungsregler, Generator, Batterie, alles nagelneu, aber das Problem unverändert: Mit steigender Motordrehzahl steigt die Spannung an der Batterie bis zu 20 V bei Vollgas!

Hier zunächst die ursprüngliche Verkabelung:

https://www.strichacht-forum.de/file.php?1,file=8056

Nun ein Vergleich alter/neuer Generator:

https://www.strichacht-forum.de/file.php?1,file=8054

Und zu guter Letzt der neue Generator eingebaut und verkabelt:

https://www.strichacht-forum.de/file.php?1,file=8055

Folgende Fragen gehen mir durch den Kopf:

- Ist der neue Regler schon wieder kaputt? Kann ein defekter Generator den Regler zerstören?
- Wie kann der Regler separat auf Funktion geprüft werden?
- Einen Anschluß auf dem neuen Generator habe ich offen gelassen, der ist mit D+ beschriftet. D+ gibt es ja schon im Reglerstecker. Muß der noch zwingend verbunden werden, wenn ja, wie?
- Wozu ist der mit "W" gekennzeichnete Steckplatz gut?

Danke für Eure Hilfe.

Gruß,
Sven

------------------------------
Fuhrpark: '69 W115 220 D / '79 W116 450 SE / '80 C107 450 SLC / '86 W201 190 D / '86 W126 560 SEL / '87 W124 250 D



2-mal bearbeitet. Zuletzt am 21.11.18 17:36.

Anhänge: genalt-neu.JPG (288.3KB)   gen-neu-eing.JPG (275.3KB)   gen-alt.jpg (294.3KB)  
Re: Generator-Stecker
geschrieben von: Diesel (IP-Adresse bekannt)
Datum: 21. November 2018 17:57

Aus der Entfernung ist es natürlich schwierig herauszufinden, was da schief läöuft. Daher versuche ich mal, das zur Fehleranalyse nötige theoretische Fundament zu liefern.

Die Ausgangsleistung, abnehmbar an der Klemme "B+" einer Drehstromlichtmaschine, wird durch die Stärke des Magnetfeldes in der Erregerwicklung gesteuert: kein Magnetfeld: Keine Ausgangsleistung, starkes Magnetfeld: Hohe Ausgangsleistung.

Dieses Magnetfeld wird durch die Erregerwicklung im Läufer der Lichtmaschine erzeugt, wenn dort ein sogenannter "Erregungsstrom" angelegt wird. Selbes Schema wie oben: Kein Erregerstrom: Kein Magnetfeld, großer Erregerstrom: Starkes Magnetfeld.

Jetzt kommt der Regler ist Spiel: Der Spannungsregler steuert den Strom, der durch die Erregerwicklung (Anschlüsse "DF") fließt und zwar in Abhängigkeit von der Spannung, die an "B+" anliegt. Und hier scheint Dein Problem zu liegen! Offenbar fließt hier auch dann noch ein Erregerstrom, wenn die Spannung an "B+" über der angestrebten SOLL-Ausgangsspannung liegt. Was nicht der Fall sein darf, denn dann MUSS der Regler den Erregerstrom reduzieren, damit die Spannung nicht immer weiter steigt.

Die Frage muss also lauten: Warum tut der Regler das?

Da habe ich jetzt mehrere Theorien:

1. Der Regler ist defekt, er reduziert den Erregungs-Steuerstrom nicht in dem Maße, wie es zur korrekten Spannungsregelung erforderlich wäre. Falls er schon mal erneuert wurde, könnte es auch sein, dass sich jemand vergriffen hat und es sich um einen 24V-Regler handelt! Der würde natürlich die Lichtmaschine fröhlich bis hinauf zu 28V auf Volllast fahren. Also mal schauen was für einen Aufdruck der Regler trägt.

Regler kann man sehr schön an einem Labornetzteil mit einer kleinen 12V-Glühlampe überprüfen. Wie man das macht erkläre ich gern, aber dazu müsste auch eine zwischen 12V und 15V regelbare Spannungsquelle vorhanden sein.

2. Der Regler ist falsch an der Lichtmaschine angeschlossen.

3. Der Kabelbaum weist einen Kurzschluss auf.

4. Man verzeihe mir, aber das kommt leider oft genug vor: Die Messung ist falsch. nixweiss

Die beiden gezeigten Anschlüsse "D+" und "W" sind hier irrelevant: "D+" wird auch am dreipoligen Steckanschluss herausgeführt und kann bei Verwendung desselben am einzelnen Steckanschluss unbelegt bleiben. "W" ist eine Azapfung ein der internen Spule "W" und wird ausschließlich(!) zum Anschluss eines Drehzahlmessers bei Dieselmotoren verwendet. Kann her also ebenfalls unbelegt bleiben.

Erste Prüfung: Den dreipoligen Stecker aus der Lichtmaschine ziehen, Motor anlassen und Batteriespannung messen. Die Stromerzeugung der Lichtmaschine in diesem Zustand beträgt Null, entsprechend muss die reine Batteriespannung ohne jeden Ladestrom angezeigt werden. Das werden unmittelbar nach dem Start etwa 12 bis 12,5V sein.

Bitte rückmelden, was Du gemessen hast.

Grüße, Tom



1-mal bearbeitet. Zuletzt am 21.11.18 18:07.

Re: Generator-Stecker
geschrieben von: Sven450SE (IP-Adresse bekannt)
Datum: 21. November 2018 19:48

Hallo Tom,

Punkt 4 kann ich ausschließen. Micht nur daß die Batterie anfängt zu kochen, ich merke die Effekte auch während der Fahrt: Innenraumbeleuchtung wird heller, Heizungsgebläse rast auch auf kleinster Stufe, Radio scheppert!

Zur ersten Prüfung: Das hatte ich bereits versucht mit dem Ergebnis, daß bei abgezogenem Reglerstecker keine Spannung am Zündschloß ankommt, Batterie-Kontrollampe bleibt aus. Liegt hier vielleicht schon der Fehler?
Jemand, der von sich behauptete, elektrotechnisch bewandert zu sein, hatte sich schonmal die Verkabelung angeschaut und nichts verkehrtes feststellen können. Aber er kann sich ja auch geirrt haben, oder es ist tatsächlich ein Kabel gebrochen.

Gruß,
Sven

------------------------------
Fuhrpark: '69 W115 220 D / '79 W116 450 SE / '80 C107 450 SLC / '86 W201 190 D / '86 W126 560 SEL / '87 W124 250 D

Re: Generator-Stecker
geschrieben von: Diesel (IP-Adresse bekannt)
Datum: 21. November 2018 20:28

Sven450SE schrieb:
-------------------------------------------------------
> Hallo Tom,
>
> Punkt 4 kann ich ausschließen. Micht nur daß die
> Batterie anfängt zu kochen, ich merke die Effekte
> auch während der Fahrt: Innenraumbeleuchtung wird
> heller, Heizungsgebläse rast auch auf kleinster
> Stufe, Radio scheppert!

Sehr gut.

> Zur ersten Prüfung: Das hatte ich bereits versucht
> mit dem Ergebnis, daß bei abgezogenem
> Reglerstecker keine Spannung am Zündschloß
> ankommt, Batterie-Kontrollampe bleibt aus. Liegt
> hier vielleicht schon der Fehler?

Nanu? Am Zündschloss muss auch bei ausgebauter Lichtmaschine Spannung anliegen, nur dass eben die Ladekontrolle nicht leuchten kann. Ebenso nicht, wenn besagter Stecker von der Lichtmaschine abgezogen wird. Übrigens ein guter Hinweis darauf, dass der Anschluss "D+" der Lichtmaschine korrekt mit der Ladekontrolle im Kombiinstrument verbunden ist. Also zumindest dieser Stecker steckt korrekt in der Lichtmaschine.

Kurze Zwischenfrage: Wie ist denn überhaupt das Verhalten der Ladekontrolle? Sie leuchtet also korrekt beim Einschalten der Zündung. Geht sie nach dem Motorstart aus?

Achso: Die Frage, ob die Lichtmaschine bei abgezogenem Regler noch Strom erzeugt, wurde noch nicht beantwortet. Bitte nachreichen.

> Jemand, der von sich behauptete, elektrotechnisch
> bewandert zu sein, hatte sich schonmal die
> Verkabelung angeschaut und nichts verkehrtes
> feststellen können. Aber er kann sich ja auch
> geirrt haben, oder es ist tatsächlich ein Kabel
> gebrochen.

Dann solltest Du als nächstes prüfen, ob es sich wirklich um einen 12V-Regler handelt. Falls ja, ist er mit Sicherheit defekt.

Existiert zur Prüfung des Reglers ein passendes regelbares Netzteil?

Grüße, Tom



1-mal bearbeitet. Zuletzt am 21.11.18 20:30.

Re: Generator-Stecker
geschrieben von: Sven450SE (IP-Adresse bekannt)
Datum: 21. November 2018 20:48

Zitat:
Kurze Zwischenfrage: Wie ist denn überhaupt das Verhalten der Ladekontrolle? Sie leuchtet also korrekt beim Einschalten der Zündung. Geht sie nach dem Motorstart aus?

Ja, geht aus.

Zitat:
Achso: Die Frage, ob die Lichtmaschine bei abgezogenem Regler noch Strom erzeugt, wurde noch nicht beantwortet. Bitte nachreichen.

Wie gesagt, da die Zündung bei abgezogenem Regler tot ist, bekomme ich den Motor nicht an. Das heißt ich soll den Motor mit Stecker anwerfen und ihn danach abziehen? Dieses Ergebnis kann ich morgen nach Feierabend nachliefern.

Zitat:
Dann solltest Du als nächstes prüfen, ob es sich wirklich um einen 12V-Regler handelt. Falls ja, ist er mit Sicherheit defekt.

Ist korrekt, steht 14.4 V drauf.

Zitat:
Existiert zur Prüfung des Reglers ein passendes regelbares Netzteil?

Leider nicht. Habe nur ein Netzteil, das max. 12 V liefert, aber keins, das ich stufenlos zwischen 12 V und 15 V einstellen kann.

------------------------------
Fuhrpark: '69 W115 220 D / '79 W116 450 SE / '80 C107 450 SLC / '86 W201 190 D / '86 W126 560 SEL / '87 W124 250 D

Re: Generator-Stecker
geschrieben von: Diesel (IP-Adresse bekannt)
Datum: 21. November 2018 21:09

Sven450SE schrieb:
-------------------------------------------------------
> Wie gesagt, da die Zündung bei abgezogenem Regler
> tot ist, bekomme ich den Motor nicht an. Das heißt
> ich soll den Motor mit Stecker anwerfen und ihn
> danach abziehen? Dieses Ergebnis kann ich morgen
> nach Feierabend nachliefern.

Dann kann ich sicher sagen, dass Deine Verkabelung falsch ist und dass die Fehlerursache auch hier zu finden sein kann.

Denn wie bereits erwähnt bekommt das Zündschloss des 220D seinen Strom NICHT von der Lichtmaschine, sondern von der Batterie (über den Leitungsweg zum Sicherungskasten, Sicherung 1 (die selbst aber nicht Teil des Stromweges ist) und den Lichtschalter. Das scheint bei Dir also nicht korrekt verdrahtet zu sein, weshalb ich dringend empfehle, dieser Kuriosität mal nachzukriechen und den korrekten Zustand herzustellen.

Grüße, Tom

Re: Generator-Stecker
geschrieben von: L.R. (IP-Adresse bekannt)
Datum: 21. November 2018 22:32

Moin,

wo ist denn eigentlich die Masseverbindung deiner neuen Lima? Die alte Verbindung war oder ist nicht mehr das Gelbe vom Ei. Deine Lima ist gummigelagert und braucht eine separate Masseverbindung zum Motor oder zur Karosse, wenn möglich beides.
Die Ladeleitung (B+) (4 mm² rot) ist zum + Bock des Anlassers verlegt.
Die Hauptzuleitung (4mm², rot) geht vom Anlasser + Bock (da wo die dicke Ltg. der Batt. aufgelegt ist) zur Sicherung 1 (Dauerstrom Innen-, Parklicht usw.) Wie schon erwähnt, sie wird dort nicht abgesichert. Von dort aus wird ein 4 mm² rot zum Lichtschalter geführt. Der Schalter hat eine interne Brücke (die wird nicht geschaltet, das ist ein "Draht" mit zwei Anschlußklemmen(also nicht defekt)) auf dieser liegen dann zwei 1,5 mm² rot/schwarz. Die 1,5 er Adern versorgen beide die Klemme 30 am Zündschloß. Von dort aus gehen dann noch zwei 2,5 mm² (rot/schw.) zum Anlaßschalter. Das wars.

Gruß Lars

Re: Generator-Stecker
geschrieben von: Sven450SE (IP-Adresse bekannt)
Datum: 22. November 2018 07:19

Hallo Lars,

die neue Lima hat keine separate Masseverbindung. Das Gehäuse ist die Masse. Wie kommst du darauf, daß sie gummigelagert ist? Ich habe während der Arbeiten nirgends Gummi entdecken können.

Gruß,
Sven

------------------------------
Fuhrpark: '69 W115 220 D / '79 W116 450 SE / '80 C107 450 SLC / '86 W201 190 D / '86 W126 560 SEL / '87 W124 250 D

Re: Generator-Stecker
geschrieben von: Diesel (IP-Adresse bekannt)
Datum: 22. November 2018 07:51

Sven450SE schrieb:
-------------------------------------------------------
> die neue Lima hat keine separate Masseverbindung.
> Das Gehäuse ist die Masse. Wie kommst du darauf,
> daß sie gummigelagert ist? Ich habe während der
> Arbeiten nirgends Gummi entdecken können.

Hab ich bei meiner Lima auch nicht, aber trotzdem ist sie erstaunlich elastisch aufgehängt. Ich vermute, der mit dem Block verschraubte Lichtmaschinenhalter besitzt schon Gummielemente. Allerdings besitzt meine Lima auch eine externe Masseleitung. Weshalb ich anrege, auch diesen Punkt einmal zu prüfen.

Jedoch ist die Wahrscheinlichkeit gering, dass hier tatsächlich der Fehler liegt, denn wenn die Minusseite der Lichtmaschine vom Motorblock isoliert wäre, würde kein Strom zur Batterie fließen und diese entsprechend auch nicht zu kochen beginnen (dafür aber die Lima bei laufendem Motor durchknallen, weil sie dann wieder ohne angeschlossene Batterie liefe, was sie bekanntlich nicht gut verträgt). Da es aber sein kann, dass auch ein gummigelagerter Halter vibrationsbedingt zeitweilig doch Kontakt bekommt und dass dieser Kontakt dann einigermaßen hochfrequent mit den Vibrationen des Motors erfolgt, ließe sich nicht ausschließen, dass hierdurch Regeleffekte entstehen, welche dann ihrerseits zu der zu hohen Spannung führen. Zugegeben eine etwas schräge Idee, aber doch nicht so schräg, dass man die Sache nicht zu prüfen bräuchte. Zur Prüfung einfach mal am Riemen zerren. Bewegt sich die Lima etwas, ist sie gummigelagert. Dann auf jeden Fall ein Massekabel zwischen Limagehäuse und Motorblock nachrüsten.

Das Problem des stromlosen Zündschlosses bei abgezogenem Limastecker hat hiermit aber nichts zu tun. Das liegt auf jeden Fall an der Verdrahtung des Zündschlosses.

Grüße, Tom



1-mal bearbeitet. Zuletzt am 22.11.18 07:53.

Re: Generator-Stecker
geschrieben von: L.R. (IP-Adresse bekannt)
Datum: 22. November 2018 09:42

Moin,

die Gummilagerung kann man einwandfrei sehen. Und da du keine zweite Serie hast muß eine separate Masseleitung verlegt sein.
Dein Fehler stellt sich schlagartig ein (gebrochene oder schlechte Masse) Du tauscht den Regler. Der neue Regler hat den gleichen Fehler? (Kann auch tatsächlich so sein!).
Da kommt mir eine fehlende Masse in den Sinn. Welche Fehler auftreten wenn die Lima ohne Masse betrieben wird, weiß ich nicht. Allerdings sind Massewege immer recht kurios. Das geht von der Disko-Beleuchtung an den Rückleuchten bis zu festgeschweißten Radlagern!
Egal welchen Fehler du hast: An deine Lima gehört eine zusätzliche Masse!

Gruß Lars

Seiten: 12nächste Seite
Aktuelle Seite: 1 von 2


/8-Forum is powered by Phorum.