Rund ums Forum

Neuanmeldung
Impressum / Kontakt
Datenschutzerklärung
Bedienung des Forums
Bild einfügen
Neueste Beiträge


Features

Galerie
/8-KnowHow
User-Landkarte


Links zu Mercedes-Benz

MB Classic Ersatzteilportal
MB Betriebsstoff-Vorschriften


Wichtige /8-Links

Baureihenübersicht
Serienunterschiede

Das Mercedes-Benz /8 Forum

Mercedes Benz /8


Willkommen im Mercedes-Benz /8 Forum.
Hier dreht sich alles rund um die Baureihe W114/115.
/8 Kaufberatung

/8-KnowHow - geballtes Wissen
Hier werden technische Fragen geklärt. Teileanzeigen gehören eins tiefer und werden hier gelöscht!
Öffentliches Forum 
Hallo Besucher!
Lichtmaschine externer auf integrierter Regler
geschrieben von: s169878 (IP-Adresse bekannt)
Datum: 11. Januar 2019 13:18

Hallo liebes Forum,

fahre jetzt seit einem halben Jahr mit meinem „Strich8“ und lese hier immer schön mit. Jetzt habe ich mal eine Frage, die sich mit know how und siche nicht lösen lässt.

Hatte eine defekte lima ( externer regler ). Jetzt habe ich eine ( hier rumliegende) mit internem regler eingebaut. Die lima hat b—, b+ und d+ anschluss. Jetzt habe ich den Stecker am Alten externen Regler abgezogen und eine verbindung von d+ des steckers (reglerseite) auf d+ der lima gelegt. B+ und b- normal angeschlossen. Df und d- blieben am reger stecker frei.

Was geht:die lima funktioniert: ich messe an b+ an der lima im stand 13,6V und auch bei Vollgas 14,36V. Reglung geht also.

Problem: die Ladekontrollleuchte spielt verrückt. Wenn alles aus ist ( zündung/ schlüssel raus) leuchtet sie und ich messe einen strom von 5A an b+. Zündung ein: jetzt geht sie aus. Und bleibt auch aus wenn der motor startet.

Hat jemand eine idee, wo mein denkfehler ist ?
Gr roland

Re: Lichtmaschine externer auf integrierter Regler
geschrieben von: Diesel (IP-Adresse bekannt)
Datum: 11. Januar 2019 13:51

s169878 schrieb:
-------------------------------------------------------
> Hallo liebes Forum,
>
> fahre jetzt seit einem halben Jahr mit meinem
> „Strich8“ und lese hier immer schön mit. Jetzt
> habe ich mal eine Frage, die sich mit know how und
> siche nicht lösen lässt.
>
> Hatte eine defekte lima ( externer regler ).
> Jetzt habe ich eine ( hier rumliegende) mit
> internem regler eingebaut. Die lima hat b—, b+ und
> d+ anschluss. Jetzt habe ich den Stecker am Alten
> externen Regler abgezogen und eine verbindung von
> d+ des steckers (reglerseite) auf d+ der lima
> gelegt. B+ und b- normal angeschlossen. Df und d-
> blieben am reger stecker frei.
>
> Was geht:die lima funktioniert: ich messe an b+ an
> der lima im stand 13,6V und auch bei Vollgas
> 14,36V. Reglung geht also.
>
> Problem: die Ladekontrollleuchte spielt verrückt.
> Wenn alles aus ist ( zündung/ schlüssel raus)
> leuchtet sie und ich messe einen strom von 5A an
> b+. Zündung ein: jetzt geht sie aus. Und bleibt
> auch aus wenn der motor startet.
>
> Hat jemand eine idee, wo mein denkfehler ist ?
> Gr roland

Du hast also

1. Lichtmaschinen-"B-" an Fahrzeug-Minus,
2. Lichtmaschinen-"B+" an Batterie-Plus und
3. Lichtmaschinen-"D+" an den lichtmaschinenseitigen Stecker, welcher am Kabel zum externen Regler hängt

angeschlossen, wobei der externe Regler aber nicht angeschlossen ist.

Korrekt soweit?

Wenn das so der Fall ist, wäre es normal, wenn bei laufendem Motor normale Lichtmaschinenspannung vorhanden ist, weil + und - sind ja angeschlossen.

Deine Probleme sind also

1. Es fließt bei ausgeschalteter Zündung ein Strom von ca. 5A in den Anschluss "B+" der Lichtmaschine. Hier dürfte es sich um einen Diodenschaden handeln.

https://www.strichacht-forum.de/file.php?1,file=8122

Anhand des Schaltbildes einer typischen Drehstrom-Lichtmaschine ist erkennbar, dass es drei Dioden gibt, welche direkt am Batterie-Plus-Anschluss "B+" angeschlossen sind. Diese sind so geschaltet, dass nur Strom von der Lichtmaschine zur Batterie fließen kann, nicht jedoch in umgekehrter Richtung. Wenn hierüber dennoch ein nennenswerter Strom in Richtung Lichtmaschine fließt, ist mindestens eine dieser drei Dioden defekt (ein beliebter Schaden, der nach fahren mit abgeklemmter Batterie oder Wackelkontakt zwischen Lichtmaschine und Batterie aufgrund dann entstehender Überspannung auftritt).

2. Die Ladekontrolle brennt nur bei abgeschalteter Zündung. kopfkratz

Hier dürfte irgendwas völlig falsch angeschlossen sein. Aber was das ist, fällt mir aus der Entfernung beim besten Willen nicht ein. Funktioniert denn sonst alles so wie es soll?

Grüße, Tom



1-mal bearbeitet. Zuletzt am 11.01.19 13:53.

Anhänge: Limaschaltung_negativ_geregelt.jpg (47.1KB)  
Re: Lichtmaschine externer auf integrierter Regler
geschrieben von: s169878 (IP-Adresse bekannt)
Datum: 11. Januar 2019 15:04

Danke schon mal für die antwort. Naja das verhalten des kombiintruments ist komisch: tankanzeige, ladekontrolle, bremse

Mal ein video gemacht

[youtu.be]

Re: Lichtmaschine externer auf integrierter Regler
geschrieben von: Diesel (IP-Adresse bekannt)
Datum: 11. Januar 2019 15:21

s169878 schrieb:
-------------------------------------------------------
> Danke schon mal für die antwort. Naja das
> verhalten des kombiintruments ist komisch:
> tankanzeige, ladekontrolle, bremse
>
> Mal ein video gemacht
>
> [youtu.be]

Prüfe zunächst mal, ob Zündungsplus (Klemme 15) bei Einschalten der Zündung an den Sicherungen 2 bis 6 beidseitig korrekt und in korrekter Batteriespannung (ohne unzulässigen Spannungsabfall) anliegt. Ferner, ob Zündungsplus bei Abschalten der Zündung an den genannten Sicherungen korrekt auf Null geht.

Ich vermute mal, das hier schon etwas faul ist.

Grüße, Tom

EDIT: Es ist wie ich schon schrieb: Die Diodenplatte der Lichtmaschine hat vermutlich einen Diodenschaden. In der Folge kommt bei abgeschalteter Zündung Batterieplus über eine der durchgeknallten drei Dioden der Lima von Klemme 30 zum internen Hilfsgleichrichter, der zu "D+" führt. Das hat dann die komische Folge, dass die Ladekontrolle bei eingeschalteter Zündung und stehendem Motor nicht leuchtet, bei ausgeschalteter Zündung aber zu glimmen beginnt...



1-mal bearbeitet. Zuletzt am 11.01.19 15:35.

Re: Lichtmaschine externer auf integrierter Regler
geschrieben von: Diesel (IP-Adresse bekannt)
Datum: 11. Januar 2019 15:42

Diesel schrieb:
-------------------------------------------------------
> EDIT: Es ist wie ich schon schrieb: Die
> Diodenplatte der Lichtmaschine hat vermutlich
> einen Diodenschaden. In der Folge kommt bei
> abgeschalteter Zündung Batterieplus über eine der
> durchgeknallten drei Dioden der Lima von Klemme 30
> zum internen Hilfsgleichrichter, der zu "D+"
> führt. Das hat dann die komische Folge, dass die
> Ladekontrolle bei eingeschalteter Zündung und
> stehendem Motor nicht leuchtet, bei
> ausgeschalteter Zündung aber zu glimmen beginnt...

...Der Rest der Phänomene ist eine Folge des unerwarteten Umstands, dass Zündungsplus (Klemme 15) über die glimmende Ladekontrolle auch bei abgeschalteter Zündung Spannung führt (was die Tankanzeige mit Strom versorgt). Tritt man in diesem Zustand die Feststellbremse, wird Strom von Zündungsplaus (der ja zunächst unbotmäßig über die Ladekontrolle fließt) zum Lämpchen der Feststellbremse geleitet, die daraufhin prompt leuchtet. Dieser erhöhte Strombedarf lässt dann zeitgleich die Ladekontrolle hell aufleuchten und führt durch verminderung der Spannung an Zündungsplus zeitgleich zum absinken der Tankanzeige.

Man sieht: Das ganze erklärt sich logisch von selbst. klugscheiss

Beweis: "D+"-Kabel von der Lichtmaschine abklemmen und der Spuk hat sofort ein Ende. (Bis auf die 5A Batterie-Dauerentladestrom. Die fließen natürlich lustig weiter.)

Grüße, Tom



1-mal bearbeitet. Zuletzt am 11.01.19 15:44.

Re: Lichtmaschine externer auf integrierter Regler
geschrieben von: L.R. (IP-Adresse bekannt)
Datum: 11. Januar 2019 21:52

Moin,

was heißt eigentlich normal angeschlossen?
So wie das für mich aussieht ist das ein Massefehler. Der wird jetzt sehr wahrscheinlich mit einem Diodenfehler kombiniert. Die Klemme B- ist eine Masseverbindung. Hat die Lima eine vernünftige, großzügige Masseverbindung?
Um eine Lima mit internen Regler anzuschließen wird die Ladekontrolle auf D+ gelegt (blaue Kennung) Die Ladeleitung(en) auf B+ und das Gehäuse (B-) der Lima großzügig auf Masse. Das geschieht entweder durch den Halter der Lima (bei Serie 2) oder durch eine separate Masseleitung (bei Serie 1 bzw 1,5).
Wenn alles richtig angeschlossen ist, kann der Kabelbaum für den externen Regler entfernt werden. Den braucht man dann nicht mehr!


Gruß Lars

GELÖST: Lichtmaschine externer auf integrierter Regler
geschrieben von: s169878 (IP-Adresse bekannt)
Datum: 12. Januar 2019 11:31

Hallo tom!

Danke für die guten tipps ! Es war fast genau so, wie du es beschrieben hast. Hatte 30 auf der 15 !!!

—> ich bin so doof wall. Hab mir einen neuen stecker an der lima gebautn da die neue liama keine schraubösen hat. Sondern Aufsteckschuhe. Funktionierte auch auf der werkbank top. Beim Einbauen hat sich der d+ leicht verbogen, dadurch haben sich die beiden kabelschuhe von b+ und d+ berührt -> hab es jetzt mal gescheit isoliert und alles funktioniert.

Danke euch !



1-mal bearbeitet. Zuletzt am 12.01.19 11:34.

Re: GELÖST: Lichtmaschine externer auf integrierter Regler
geschrieben von: Diesel (IP-Adresse bekannt)
Datum: 12. Januar 2019 12:16

Oh! Na gut, auf sowas kann man von außen kaum kommen. (Dabei hatte alles so schön gepasst. heul zwinker)

Ist denn der Limaregler heil geblieben? Weil wenn da dauerhaft 5A von der Batterie über D+, und dann über den Regler durch die Erregerwicklung der Lima fließen, dürfte der Regler dem nicht lange standhalten. Also die Bordspannung bei laufendem Motor im Auge behalten, ob der Regler auch brav den Ladestrom runterregelt, wenn die Batterie voll ist. Andernfalls steigt die Spannung an der Batterie unzulässig stark an.

Grüße, Tom



/8-Forum is powered by Phorum.