Rund ums Forum

Neuanmeldung
Impressum / Kontakt
Datenschutzerklärung
Bedienung des Forums
Bild einfügen
Neueste Beiträge


Features

Galerie
/8-KnowHow
User-Landkarte


Links zu Mercedes-Benz

MB Classic Ersatzteilportal
MB Betriebsstoff-Vorschriften


Wichtige /8-Links

Baureihenübersicht
Serienunterschiede

Das Mercedes-Benz /8 Forum

Mercedes Benz /8


Willkommen im Mercedes-Benz /8 Forum.
Hier dreht sich alles rund um die Baureihe W114/115.
/8 Kaufberatung

/8-KnowHow - geballtes Wissen
Hier werden technische Fragen geklärt. Teileanzeigen gehören eins tiefer und werden hier gelöscht!
Öffentliches Forum 
Hallo Besucher!
Seiten: vorherige Seite12345nächste Seite
Aktuelle Seite: 3 von 5
Re: M110 mit D-Jetronic läuft unrund, stottert, Ratlosigkeit
geschrieben von: aend1 (IP-Adresse bekannt)
Datum: 15. August 2020 16:16

@ Arne
dass die anklickbar sind, ist mir in meiner Eile entgangen. Danke, Tipp des Tages rofl
Die Frage ist, wie wichtig ist das ganze Sonderwerkzeug? Für das Ventilspiel zB hab ich auch keinen 17 Sonderschlüssel gebraucht.
Schafft man den Abbau des Zylinderkopfes vermutlich auch mit den gängigen Werkezeugen?

Re: M110 mit D-Jetronic läuft unrund, stottert, Ratlosigkeit
geschrieben von: Sascha Hahl (IP-Adresse bekannt)
Datum: 15. August 2020 16:44

Darf man erfahren, was dir das in Sachen Motorlauf bringen soll? Versteh nur Bahnhof

Ich würde nicht soviele Baustellen auf einmal auftun..

Gruß Sascha

220D '71, hellbeige181/cognac Automatik,Servo,SD,hHS,MAL,re.ASP

Re: M110 mit D-Jetronic läuft unrund, stottert, Ratlosigkeit
geschrieben von: aend1 (IP-Adresse bekannt)
Datum: 15. August 2020 16:57

ne ich will mich bloss schonmal informieren wie das am einfachsten und schnellsten runter geht.
habe mir einen Druckverlustprüfer aus der Werkstatt geliehen und möchte testen ob die Ventile alle schliessen.
Habe ja letzte Woche festgestellt, dass ich null Ventilspiel hatte. Folglich könnte es sein, dass durch die immer leicht geöffneten Ventile, diese abgebrannt bzw Schaden genommen haben. Ich weiß ja nicht wie lange die Vorbesitzer so rumgefahren sind...

Re: M110 mit D-Jetronic läuft unrund, stottert, Ratlosigkeit
geschrieben von: sven.e. (IP-Adresse bekannt)
Datum: 15. August 2020 20:25

Sascha kann man nur beipflichten, dort liegt das Problem des unrunden Laufs mit Sicherheit nicht, denn dort gelagerte Probleme sind permanent oder eben nicht.
Doch - soweit ich mich erinnere - hast Du auch davon berichtet, daß der Motor zwischendurch einwandfrei lief.
Falls Du Dir am Nebenkriegsschauplatz der Ventile ein Bild machen möchtest, dann lass doch einen Kompressionstest durchführen und erst wenn es da Auffälligkeiten gibt, würde ich eine Zerlegung in Erwägung ziehen...
LG
Sven

Mercedes Benz 250CE AUTOMATIK /8 -> "STRICH(8)ER", 1970 das Pensionsauto meiner Großeltern, Lenkradautomatik, Schiebedach, elfenbeinfarbenes Lenkrad ...
Porsche 924 2.0 Liter, Sauger, Transaxle -> "TRANSE", 1982 hat sich Muttern den Traum vom Porsche erfüllt ...
Mitsubishi Pajero 2,5 Liter TD, V24, Pajero -> "WIXXXER" (auf Spanisch, dort wird der Wagen als Montero angeboten), 1991, Nachfolger meines Sahara-Pajero Serie 1
Dieser Sammlung fehlt nur noch diese hier: Citroen "SM"

Re: M110 mit D-Jetronic läuft unrund, stottert, Ratlosigkeit
geschrieben von: Karl-Ludwig (IP-Adresse bekannt)
Datum: 16. August 2020 10:30

Ich würde auch eher in Richtung Kraftstoffversorgung denken, den Motor zerrupfen kannst Du immer noch.

Hier ist ein umfassendes Kompendium zur D-Jetronic zu finden,
schau Dir das mal an...

KL

Re: M110 mit D-Jetronic läuft unrund, stottert, Ratlosigkeit
geschrieben von: aend1 (IP-Adresse bekannt)
Datum: 16. August 2020 11:57

komplett sauber lief er halt bisher nur bei einer gewissen drehzahl. ich meine bei 1500 touren.

Kompressionstest mache ich ebenfalls heute abend. Leider is die Batterie grad tot, bei kaltem Motor macht es kaum nen Sinn.

Was mir gerade aufgefallen ist und mich etwas verwirrt. Habe den 1. Zylinder auf OT Markierung der Kurbelwellenriemenscheibe gebracht. Zündkerze raus und Druck rauf gebracht, und es pfeift kompett durch, dh Auslassventil war offen. Ich war nicht auf Zünd OT. Kurbelwelle erneut gedreht und passt, beide Ventile zu.
1 Umdrehung Kurbelwelle is ja auch schließlich 2 Umdrehungen der Nockenwelle, passt also.

Als ich jedoch den Zündverteiler eingesetzt habe, habe ich dadrauf nicht geachtet, sondern einfach auf OT der Kurbelwelle gestellt. Jetzt kann es ja sein, dass der Zündverteiler beim falschen OT zündet?rätsel

Versteht ihr meinen verwirrten Text?^^

Re: M110 mit D-Jetronic läuft unrund, stottert, Ratlosigkeit
geschrieben von: Sascha Hahl (IP-Adresse bekannt)
Datum: 16. August 2020 12:04

Keine Sorge. Wenn der Zündverteiler auf 180° versetzt eingebaut sein sollte, dann läuft der Motor gar nicht...

Re: M110 mit D-Jetronic läuft unrund, stottert, Ratlosigkeit
geschrieben von: aend1 (IP-Adresse bekannt)
Datum: 16. August 2020 12:54

das dachte ich mir schon...

andre Frage
Ich verstehe die Druckverlustprüfung net ganz. Es heisst bis ca 25 Prozent ist es noch im Toleranzbereich. Allerdings, wenn ich lange genug warte, sinkt der Druck auf der Anzeige ja irgendwann doch komplett. Muss das über einen bestimmten Zeitraum gemessen werden, sprich so und so viel Druckverlust pro minute?
Und, mit wieviel Bar wird das System gefüttert? All das hat mir der Meister leider nicht erklärt.

Aber hey, eine positive Sache hat diese Fehlersuche. Auch wenn es mich manchmal echt aufregt, so hab ich in den letzen Wochen echt enorm viel über die Funktion von Motoren gelernt. Also positiv denken =)

Re: M110 mit D-Jetronic läuft unrund, stottert, Ratlosigkeit
geschrieben von: Knut (IP-Adresse bekannt)
Datum: 16. August 2020 13:17

...ja, und der Batterie bei der Langzeitoperation eine Erhaltungsladung gönnen!
Glück auf!

0=*=0

Knut

Re: M110 mit D-Jetronic läuft unrund, stottert, Ratlosigkeit
geschrieben von: aend1 (IP-Adresse bekannt)
Datum: 16. August 2020 19:21

ja die Batterie hab ich wohl leider schon gekillt...

Also zum Druckverlusttest komme ich erst morgen, heut schaff ichs net mehr.
Aber der Kompressionstest lässt schon einiges vermuten. Motor hab ich auf 90 Grad warm laufen lassen und direkt gemessen. Wenn man bedenkt dass die Daimler Mindestgrenze 8,5 Bar sind....
https://i.ibb.co/tJHXvQY/Kompressionstest.jpg

Re: M110 mit D-Jetronic läuft unrund, stottert, Ratlosigkeit
geschrieben von: Sascha Hahl (IP-Adresse bekannt)
Datum: 16. August 2020 19:32

Die Werte sind Sch.... wäre noch geprahlt.
Aber ich glaube weiterhin nicht, dass da der Fehler für den schlechten Lauf zu finden ist.
Die Werte sind rel. gleichmäßig

Gruß Sascha

220D '71, hellbeige181/cognac Automatik,Servo,SD,hHS,MAL,re.ASP

Re: M110 mit D-Jetronic läuft unrund, stottert, Ratlosigkeit
geschrieben von: michael aus köln (IP-Adresse bekannt)
Datum: 16. August 2020 20:45

Hallo

Druckverlustprüfung:

Die Logik ist nicht die Zeit, sondern: Man gibt kontunuierlich einen bestimmten Druck drauf, und dieser entweicht kontunuierlich.
Man hat also zwei Manometer. Und der Unterschied der beiden ergibt den Druckverlust.

Motor sollte blockiert sein (1. Gang rein und Handbrmese voll anziehen). Batterie sollte abgeklemmt sein.
Zylinder muss auf OT Stehen / beide Ventile geschlossen.

Den Druck den du rein gibst kontrollierst du bei einfachen Druckprüfern über den Druckminderer am Kompressor.

Ich würde nicht mit allzu großen Drücken anfangen, vielleicht 5 BAR...
Wenn du die Zylinder gleichmäßig mit Druck beaufschlagst, werden die Ergebnisse natürlich auch besser vergleichbar.

Die wesentliche Erkenntnis ist wo der Druck entweicht. Das hört man, bzw. fühlt man (z.B. am Auspuff).

Dazu kann es sinnvoll sein, den Kompressor abzustellen, damit man auch was zischen hören kann...

Deine Kompressionswerte sind nicht berauschend, aber immerhin so gleichmäßig, dass sie nicht unbedingt als Ursache für einen unrunden Motorlauf taugen...

Ne schöne Jrooß

Michael

LINKS: Anleitung Druckverlustprüfung

Druckverlustprüfung
geschrieben von: ktc (IP-Adresse bekannt)
Datum: 17. August 2020 11:03

Servus,

Gibt es im Wesentlichen 3 Bereiche:
1) Auspuff: Auslaßventile undicht
2) Vergaser bzw Einspritzanlage: Einlaßventile undicht
3) Kurbelwelle bzw Kettenkasten: Kolbenringe fratze

Wenn 1 und 2 nicht durch Einstellen der Ventile behoben werden kann, Kopf runter, Ventilsitze schleifen, Schaftdichtungen ersetzen.
3 ist blöd: zieht eine umfangreiche Motorrevision nach sich.

Wenn 3 allerdings auch relativ gleichmäßig ist, könnte man auch mit dem
Leistungsverlust leben, solange der Ölverbrauch nicht zu hoch ist.

Muß man hören bzw fühlen. Am Besten eine 2. Person am Auspuff.
Fahrzeug oder Motor, wie oben geschildert, gut blockieren, da die Kolben kräftig nach unten gedrückt werden und ohne Sicherung das Auto einen Satz macht.

Kompression ist sehr bescheiden, wegen der Gleichmäßigkeit würd ich aber, wie Sascha auch, nicht deswegen auf den unrunden Lauf schließen, der Motor nur insgesamt kräftigen Leisungsverlust aufweisen.

Den Spritzulauf oben am Mengenteiler mal abschrauben. Darunter ist ein Metallsieb. Evtl ist es verstopft. Vllt ist auch der Steuerkolben im Mengenteiler verschlissen und läuft nicht richtig/neigt zum verkanten.

*-Gruß
Thomas

Re: Druckverlustprüfung
geschrieben von: sven.e. (IP-Adresse bekannt)
Datum: 17. August 2020 16:05

Thomas,
wenn ich nicht irre oder der Fred - für mich unbemerkt - irgendwo abgebogen ist, ist von der D-Jet die Rede (Stichworte Drosselklappenschalter, Gebiss...).
Mengenteiler und Steuerkolben kenne ich von der nachfolgenden K-Jet und deren Derivate...

Mir ist eingefallen, daß mich in der Anfangsphase meiner Beschäftigung mit dem 250CE ein defekter Druckfühler ähnlichen Kummer bereitet hat, bis mir ein Benz-Mechaniker sagte, ich möge den einfach mal tauschen. Da ich damals Anfang der 90er ungern mal so 600 ATS (heute wären das unglaubliche 45 EUR) auf Verdacht ausgeben wollte, habe ich mir nen simplen Test ausgedacht: Wasser in eine Schale und nen 2 m dünnen PVC Schlauch versenkt und somit befüllt. Ein Ende an den Saugrohranschluß des ausgebauten DF, das andere blieb unter Wasser in der Schale. Dann die Schale auf den Boden und den DF hochgehoben. Das gesamte Wasser lief aus dem Schlauch. Ergo Barometerdose im DF undicht.
Neuen DF gekauft und mit diesem (zur Kontrolle) Test wiederholt: nach kurzem Absinken, durch das sich dehnende Luftvolumen, blieb die Wassersäule konstant.

Zu den Flipbooks: genial, daß es die gibt! Besten Dank an die Ersteller!
Allerdings konnte ich nur das verlinkte vom M110 ansehen, als ich zum M114 wollte, liess sich dieses nicht öffnen...kopfkratz...woran liegt das?

Mercedes Benz 250CE AUTOMATIK /8 -> "STRICH(8)ER", 1970 das Pensionsauto meiner Großeltern, Lenkradautomatik, Schiebedach, elfenbeinfarbenes Lenkrad ...
Porsche 924 2.0 Liter, Sauger, Transaxle -> "TRANSE", 1982 hat sich Muttern den Traum vom Porsche erfüllt ...
Mitsubishi Pajero 2,5 Liter TD, V24, Pajero -> "WIXXXER" (auf Spanisch, dort wird der Wagen als Montero angeboten), 1991, Nachfolger meines Sahara-Pajero Serie 1
Dieser Sammlung fehlt nur noch diese hier: Citroen "SM"

Re: Druckverlustprüfung
geschrieben von: ktc (IP-Adresse bekannt)
Datum: 17. August 2020 16:36

sven.e. schrieb:
-------------------------------------------------------
> Thomas,
> wenn ich nicht irre oder der Fred - für mich
> unbemerkt - irgendwo abgebogen ist, ist von der
> D-Jet die Rede (Stichworte Drosselklappenschalter,
> Gebiss...).
> Mengenteiler und Steuerkolben kenne ich von der
> nachfolgenden K-Jet und deren Derivate...
>

Hallo Sven,

stimmt, hier ich bin falsch in die K-Jet abgebogen: *schäm*
"Den Spritzulauf oben am Mengenteiler mal abschrauben. Darunter ist ein Metallsieb. Evtl ist es verstopft. Vllt ist auch der Steuerkolben im Mengenteiler verschlissen und läuft nicht richtig/neigt zum verkanten. "

Gruß
Thomas



2-mal bearbeitet. Zuletzt am 17.08.20 16:38.

Re: Druckverlustprüfung
geschrieben von: aend1 (IP-Adresse bekannt)
Datum: 17. August 2020 22:37

guter Tipp. Ich habe bisher den Saugrohdruckfühler nur so getestet wie im DJet Kompendium beschrieben und zwar mit Unterdruckhandpumpe:

"Als Faustformel gilt: Zieht einen Unterdruck von -0,5 Bar. Wenn der dann mehr als 10 Sekunden braucht, um auf -0,45 Bar zu fallen, ist er wohl noch dicht. Fällt er schneller oder Ihr könnt erst gar keinen Unterdruck erzielen, dann habt Ihr eine beginnende Undichtigkeit oder er ist schon ganz hin oder Eure Pumpe und Schläuche haben ein Leck."

Das hat gepasst. Er konnte den Druck halten. Allerdings habe ich den Schnappeffekt noch nicht geprüft...

Re: Druckverlustprüfung
geschrieben von: Olof (IP-Adresse bekannt)
Datum: 18. August 2020 12:26

Moin,

ich hab jetzt nicht den ganzen Fred verfolgt. Ich gehe aber davon aus, dass Du die Ventile genau (nM ohne Federn) eingestellt hast?

Fragt sich Olof

Re: Druckverlustprüfung
geschrieben von: aend1 (IP-Adresse bekannt)
Datum: 18. August 2020 17:47

kannst du bitte genauer erklären was du meinst mit NM ohne Federn?

Olof schrieb:
-------------------------------------------------------
> Moin,
>
> ich hab jetzt nicht den ganzen Fred verfolgt. Ich
> gehe aber davon aus, dass Du die Ventile genau (nM
> ohne Federn) eingestellt hast?
>
> Fragt sich Olof

Re: Druckverlustprüfung
geschrieben von: Olof (IP-Adresse bekannt)
Datum: 19. August 2020 12:56

nach Möglichkeit die Federn an den Kipphebeln vor dem Einstellen der Ventile entfernen.

Re: Druckverlustprüfung
geschrieben von: aend1 (IP-Adresse bekannt)
Datum: 19. August 2020 19:26

Olof schrieb:
-------------------------------------------------------
> nach Möglichkeit die Federn an den Kipphebeln vor
> dem Einstellen der Ventile entfernen.


hmm das hab ich nicht gemacht, verstehe auch nicht weshalb. War im KnowHow auch nicht so beschrieben

Re: Druckverlustprüfung
geschrieben von: aend1 (IP-Adresse bekannt)
Datum: 19. August 2020 20:25

heute neue Batterie eingebaut und gedacht, probierst noch mal etwas rum. Motor gestartet und er lief etwas hoch. Ca. 1700 Touren. Etwas am Verteiler gedreht und auf 1500 gesenkt, da hat er ca bei 15 bis 20 Grad vor OT gezündet. Wenn ich auf Null gehe, will er net so recht, auch wenn ich die CO Schraube arg weit rausdrehe.
Naja jedenfalls hab ich mich reingesetzt und hab paar mal etwas ruckartiger auf 2500 bis 3000 Touren gedreht, und er hat total sauber hochgedreht, so flink wie ich das noch net kannte. Hab mich gefreut, alle Ratschen aus dem Motorraum geräumt und Haube zu für ne kleine Fahrt in der Straße, um zu sehen wie sich das beim Fahren anfühlt. Naja was soll ich sagen, bis ich mich wieder reingesetzt habe, war er wieder soweit, dass er in gewohnter schwergängiger Manier widerwillig und vibrierend hochdrehte. Habe ne halbe Stunde an allen Stellschrauben gedreht aber leider ohne Erfolg.
Ich hab den Gen 3 Saugrohrdruckfühler, da könnte ich auch drehen, traue mich aber nicht. Wer weiss vllt hat da ein VOrbesitzer mal rumgedreht...
Kann ich den denn noch irgendwie testen ausser den Unterdruckhaltetest und den Widerstandstest am Steuergerät? Denn da passt alles. Habe gestern nochmal durchgemessen.

Re: Druckverlustprüfung
geschrieben von: sven.e. (IP-Adresse bekannt)
Datum: 20. August 2020 09:16

Alle mir bekannten Quellen sagen "Finger weg vom Druckfühler!" Bei dem gibts ne Werkseinstellung und Basta.

Die Sache mit den von Olof genannten Federn ist für mich bisher nicht nachvollziehbar und neu, welches nichts bedeuten mag, außer, daß ich möglicherweise mal wieder von etwas keine Ahnung hab... und meine Wissbegierde belehrt werden möchte...

Die Logik sagt mir, ob des geschilderten stochastischen Wechsels zwischen "läuft gut" und "läuft besch...eiden", daß es sich bei der Ursache um etwas handeln muss, das sich von selbst "verstellen" kann. Somit scheiden für mich die Ein- und Auslassventile u.ä. Grobmechanisches aus.

Ein abrupter Wechsel von einem Zustand in den anderen und auch wieder zurück - ohne Dein Zutun - lässt auf eine Kleinigkeit schliessen, welche ich am ehesten im elektrischen Bereich vermuten würde, sprich "wackelkontakt" im weitesten Sinne. Daher auch meine Empfehlungen zum Zündkabelbaum (samt Übergang Stecker-Kabel) zu Anfangs.

Im Angesicht des Korrosionsstadiums an Deinem (Deines Fahrzeugs) Gebiss, würden mich schlechte Steck- und sonstige elektrische Verbindungen nicht überraschen!

Am Wixxxer seiner Vorglühanlage hat mich sowas mal fast in den Wahnsinn getrieben, bis Zeus Erbarmen zeigte und mir mittels göttlichem "Zufall" den elektrischen Irrweg zeigte...
Die wichtige Erkenntnis einer epischen Suche war:
Nur weil ein Ohmmeter oder Durchgangsprüfer sagt: "da besteht eine elektrische Verbindung" und selbst wenn er meint, daß diese 0 Ohm habe, dann bedeutet das noch lange nicht, daß da auch die benötigte Menge Strom durchfließen kann.
Bsp.: Wenn Du das dicke Kabel von Batterie zum Anlasser testest wird Dir die Anzeige 0 Ohm aunzeigen, selbst wenn alle Adern/Litzen (im Kabel) bis auf eine durchtrennt sind. Beim Startversuch wird die letzte dann abrauchen. Dieses Problem kann nun in jedem Kabel aber viel wahrscheinlicher in jedem Stecker oder wie im Fall des Wixxers am Übergang des Ringschuhs zur Kontaktplatte der Glühkerzen auftreten. Ich hatte diese Verbindung xmal mit verschiedensten Multimetern geprüft, immer mit Ergebnis 0 Ohm oder Durchgang, trotzdem war die Kontaktfläche zum größten Teil oxidiert liess aber noch an manchen Kontaktpunkten den schmalen Messtrom durch, aber nicht mehr die Menge zum Vorglühen. DAS war ein Lernerlebnis!
Du machst (schon allein für die Zukunft mit Deinem Auto) nichts verkehrt, wenn Du ALLE Steck- und Schraubverbindungen prüfst, auseinandernimmst und reinigst und auch die Genieteten (wie auch immer nacharbeitest) wie bei Deinem Gebiss.
Das gilt für die Zündanlage und die D-Jet (denn wenn die Kontakte bei deren Steckern oder im DKS so aussehen, wie im Gebiss, würde es nicht überraschen, wenn der Fehler dort läge) und auch die Massepunkte und -bänder.
Auch die Verpressungen der Litzen in den Flachsteckern begutachten, wenn die grün oder weiß sind, sind das Kandidaten! Verdächtig sind auch ummantelte Kabel gleich nach dem Stecker, die sich ganz leicht hin und her bewegen lassen (Litzen innen ab).
Viel Spaß beim Putzen (Messingdrahtzahnbürste)...
LG
S

Mercedes Benz 250CE AUTOMATIK /8 -> "STRICH(8)ER", 1970 das Pensionsauto meiner Großeltern, Lenkradautomatik, Schiebedach, elfenbeinfarbenes Lenkrad ...
Porsche 924 2.0 Liter, Sauger, Transaxle -> "TRANSE", 1982 hat sich Muttern den Traum vom Porsche erfüllt ...
Mitsubishi Pajero 2,5 Liter TD, V24, Pajero -> "WIXXXER" (auf Spanisch, dort wird der Wagen als Montero angeboten), 1991, Nachfolger meines Sahara-Pajero Serie 1
Dieser Sammlung fehlt nur noch diese hier: Citroen "SM"

Re: Keramische Vorwiderstände bem M110 mit D-Jetronic
geschrieben von: hirschi 250 CE (IP-Adresse bekannt)
Datum: 20. August 2020 10:46

Hallo aend,


überprüfe die Vorwiderstände aus Keramik, die sind gerne mal im nichtsichtbaren Bereich grissen/Gebrochen und sind interessante Kandidaten für temporäre elektrische Probleme...

Der Saugrohrdruckfühler ist prüfbar. - info : Dr D-Jet .

Grüße

aus

Westberlin

vom

Hirschi

Re: Keramische Vorwiderstände bem M110 mit D-Jetronic
geschrieben von: sven.e. (IP-Adresse bekannt)
Datum: 20. August 2020 14:32

Hirschis Hinweis ist berechtigt.
Habe auch einen Riss in einem der Vorwiderstände im Verdacht gehabt, diesen aber nicht weiter verfolgt, als sich der unrunde Lauf nach Erneuerung der Zündkabel gegeben hatte...
Hier noch der Link
http://www.4x4travel.org/phpBB3/viewtopic.php?f=2&t=14436&hilit=250CE&sid=f9515327b7674ab22a7f2f23ff30d28f&start=15
zur epischen Problemsuche bei der Wixxxer Superschnellvorglühanlage
Viel Erfolg
Sven

Mercedes Benz 250CE AUTOMATIK /8 -> "STRICH(8)ER", 1970 das Pensionsauto meiner Großeltern, Lenkradautomatik, Schiebedach, elfenbeinfarbenes Lenkrad ...
Porsche 924 2.0 Liter, Sauger, Transaxle -> "TRANSE", 1982 hat sich Muttern den Traum vom Porsche erfüllt ...
Mitsubishi Pajero 2,5 Liter TD, V24, Pajero -> "WIXXXER" (auf Spanisch, dort wird der Wagen als Montero angeboten), 1991, Nachfolger meines Sahara-Pajero Serie 1
Dieser Sammlung fehlt nur noch diese hier: Citroen "SM"

Re: Keramische Vorwiderstände bem M110 mit D-Jetronic
geschrieben von: aend1 (IP-Adresse bekannt)
Datum: 20. August 2020 20:01

Hi, cool, dass doch noch einige mitlesen und Vorschläge haben =)

Wollte vorhin mal Kabel und Stecker prüfen wie vorgeschlagen. Hab vorher noch Zündzeitpunkt einstellen wollen und gehofft er läuft wieder gut wie gestern im kalten Zustand. Ist er nicht... aber ich habe aus Jux mal an alle Zündkabel die Pistole angeklemmt und siehe da, Zylinder 5 und 4 zünden net. Bei laufendem Motor Kerzenkabel gezogen und Motorlauf hat sich nicht verändert. Kerzen ausgebaut und gesehen dass entweder kein oder Zündfunke ganz innen und net an der Spitze stattfindet. Die Kerzen sauber gemacht und abgeblasen >>> Zündfunke wieder an der Spitze vorhanden. Kerzen eingebaut und Zyl 4 und 5 laufen wieder net.
Wo kann ich denn die Ursache noch suchen? Im Verteiler? Kabel untereinander hab ich getauscht. An denen liegt es net.

Achja die Vorwiderstände sind bei mir ja schon rausgeflogen. Habe ne Pertronix Spule verbaut

Re: Keramische Vorwiderstände bem M110 mit D-Jetronic
geschrieben von: Karl-Ludwig (IP-Adresse bekannt)
Datum: 21. August 2020 09:05

Wenn die Kerzen von 4 und 5 zweifelsfrei einen Zündfunken liefern, dann fehlt in den beiden Pötten zündfähiges Gemisch

a) mangels Einspritzung von Benzin oder
b) mangels ausreichender Verdichtung des Gemischs

b) kann man doch wohl ausschließen, denn dann würde der Motor in allen Betriebszuständen (sehr) unrund laufen, was er aber wohl nicht tut.

a) ist imho zwar grundsätzlich auch auszuschließen , denn solange der Motor rundläuft, ist auch Sprit da. Die Frage ist, ob es wodurch auch immer Unterbrechungen in der Spritversorgung für 4 und 5 gibt, deren Ursache noch zu finden wäre.

Wie ist denn das Kerzenbild aller 6 Zylinder?

KL

Re: Keramische Vorwiderstände bem M110 mit D-Jetronic
geschrieben von: sven.e. (IP-Adresse bekannt)
Datum: 21. August 2020 10:14

2 dringend Verdächtige klingt doch schon ganz gut!

So ganz bin ich noch nicht bei Dir KL, es kann sehr wohl an der Zündung liegen, denn warum sollten ausgerechnet jene beiden Zylinder mit dem erkannten Zündungsproblem gleichzeitig auch ein Einspritzproblem haben? Ist zwar möglich, aber wie wahrscheinlich?

Aber aend1 kann das leicht prüfen:
Hörtest mit Schraubendreher/Stange zwischen Düse und Ohr, dann sollte es schön regelmäßig (wie bei den anderen) klicken.
Wenn nicht, Kontakte der Düsen und Stecker, sowie Kabel prüfen!
Wenn die ok, dann Düsen mit einem der funktionierenden Zylinder tauschen. Wenn das Problem migriert, dann ist es die Düse (Magnet oder Ventil)
Dann könnte man noch das Spritzbild checken...
Läge es am Gebiss, dann müsste noch ein 3. Zylinder betroffen sein...

Aber zuerst würde ich mir die Zündung vornehmen: Kerzen, Stecker, Kabel, Kappe, Läufer.

Aend schrieb, er habe die ZKabel untereinander getauscht, welches ich mir im laufenden Betrieb aufgrund der verschiedenen Längen nicht so recht vorstellen kann....

Mercedes Benz 250CE AUTOMATIK /8 -> "STRICH(8)ER", 1970 das Pensionsauto meiner Großeltern, Lenkradautomatik, Schiebedach, elfenbeinfarbenes Lenkrad ...
Porsche 924 2.0 Liter, Sauger, Transaxle -> "TRANSE", 1982 hat sich Muttern den Traum vom Porsche erfüllt ...
Mitsubishi Pajero 2,5 Liter TD, V24, Pajero -> "WIXXXER" (auf Spanisch, dort wird der Wagen als Montero angeboten), 1991, Nachfolger meines Sahara-Pajero Serie 1
Dieser Sammlung fehlt nur noch diese hier: Citroen "SM"

Re: Keramische Vorwiderstände bem M110 mit D-Jetronic
geschrieben von: Karl-Ludwig (IP-Adresse bekannt)
Datum: 21. August 2020 12:48

Die Zündanlage hat er doch wohl schon auf den Kopf gestellt, wenn ich richtig lese. Auch um das Gebiß hat er sich gekümmert. Und er schrieb, dass der Motor in bestimmten Zuständen rund läuft.

Daraus habe ich geschlossen, dass die Komponenten der Zündungsseite nicht die Verdächtigen sein können. Denn dass die Zylinder zeitweilig Zündausfälle haben, kann ja wohl nur an Zündkabelbruch oder Kontaktproblemen in den Steckern liegen, oder an den beiden Ketzen (wäre nicht das erste Mal, dass auch neue Kerzen einen Macken haben...)

Also sehe ich die Präferenz auf der Kraftstoffseite -

oder eben im Motor...ich meine die Druckverlustprüfung steht auch noch aus...
KL


PS
Sofern die Jetronic der Übeltäter ist: wie wäre es, nach einem Solex 4A1 mit Ansaugbrücke zu suchen, den bekommt man auf jeden Fall zum Laufen ....duckundwech tanzen

Re: Keramische Vorwiderstände bem M110 mit D-Jetronic
geschrieben von: sven.e. (IP-Adresse bekannt)
Datum: 21. August 2020 14:52

Karl-Ludwig schrieb:
-------------------------------------------------------
> Die Zündanlage hat er doch wohl schon auf den Kopf
> gestellt, ...

na offensichtlich ist das Problem mit den Funken erst jetzt und eher zufällig bemerkt worden.... welches die Frage nach der Gründlichkeit des "Aufdenkopfstellens" in den Raum wirft...

Aber aend kann - wie oben geschildert - sehr schnell Klarheit auf der Spritseite herstellen, sofern zuvor gesichert ist, daß das Problem immer Zyl. 4 und 5 betrifft (lässt sich ja leicht durch Ziehen der Stecker prüfen).

Mercedes Benz 250CE AUTOMATIK /8 -> "STRICH(8)ER", 1970 das Pensionsauto meiner Großeltern, Lenkradautomatik, Schiebedach, elfenbeinfarbenes Lenkrad ...
Porsche 924 2.0 Liter, Sauger, Transaxle -> "TRANSE", 1982 hat sich Muttern den Traum vom Porsche erfüllt ...
Mitsubishi Pajero 2,5 Liter TD, V24, Pajero -> "WIXXXER" (auf Spanisch, dort wird der Wagen als Montero angeboten), 1991, Nachfolger meines Sahara-Pajero Serie 1
Dieser Sammlung fehlt nur noch diese hier: Citroen "SM"

Re: Keramische Vorwiderstände bem M110 mit D-Jetronic
geschrieben von: Rußpeter (IP-Adresse bekannt)
Datum: 21. August 2020 15:34

Servus

Könnte es nicht auch ein Kabelbruch oder Masse Problem im D-jet Kabelbaum sein?
Das kann auch temperatur abhängig sein...
Am besten den Kabelbaum vom Stecker des Steuergerätes mal zu den Einspritzventilen der betroffenen Zylinder durchmessen...

[jetronic.org]

Gruß

Peter

W108 280 Se 3.5 1971
W114 250C 1969
W107 380 SLC 1981
W201 1.8 1991
www.bauschp.wordpress.com

Seiten: vorherige Seite12345nächste Seite
Aktuelle Seite: 3 von 5


/8-Forum is powered by Phorum.