Rund ums Forum

Neuanmeldung
Impressum / Kontakt
Datenschutzerklärung
Bedienung des Forums
Bild einfügen
Neueste Beiträge


Features

Galerie
/8-KnowHow
User-Landkarte


Links zu Mercedes-Benz

MB Classic Ersatzteilportal
MB Betriebsstoff-Vorschriften


Wichtige /8-Links

Baureihenübersicht
Serienunterschiede

Das Mercedes-Benz /8 Forum

Mercedes Benz /8


Willkommen im Mercedes-Benz /8 Forum.
Hier dreht sich alles rund um die Baureihe W114/115.
/8 Kaufberatung

/8-KnowHow - geballtes Wissen
Der Teilemarkt für Deine Angebote oder Gesuche. Bei Angeboten ist Deine klare Preisvorstellung, der Versand bzw. Abholort und ggfs. Bilder mit anzugeben!
Verstösse gegen die Regeln sowie Hinweise zu eigenen eBay-Auktionen werden gelöscht!
Geschütztes Forum - nur registrierte Stammposter können Beiträge schreiben 
Hallo Besucher!
Forum: User-Landkarte ohne Funktion sauer --> fixed smile
geschrieben von: Thorsten Weiss (IP-Adresse bekannt)
Datum: 30. Mai 2018 21:11

Mahlzeit zusammen,

die gute alte Sicherheit... jetzt steht zwar ein "https" vorm www, sprich, Eure Daten werden verschlüsselt übertragen. Alles schön und gut, aber die Schattenseite ist, dass die User-Landkarte derzeit nicht funktioniert. Zumindest nicht so, wie sie sollte...

https://www.strichacht-forum.de/file.php?1,file=7668

Wenn Ihr jetzt die Landkarte öffnet - entweder oben links unter dem Direktzugang, oder in Eurem Profil - dann seht Ihr NIX. Sprich, nur ein weißes Bild. Das liegt am Google-Maps-Modul selbst. Ich versuche da was hinzubiegen, aber da liegt momentan keine große Priorität drauf. Wenn wer unbedingt in die Landkarte schauen möchte, der kann das zumindest mit dem Firefox, indem er die Website-Sicherheit vorübergehend deaktiviert. Das geht so:

Klick auf das grüne Schloß > Verbindungsdetails anzeigen > "Schutz momentan deaktiveren" anklicken.

https://www.strichacht-forum.de/file.php?1,file=7669

https://www.strichacht-forum.de/file.php?1,file=7670

Ja, das ist nicht schön, und ich bleib da dran. Wenn alle Stricke reißen wird das Modul gelöscht sauer

Danke an Marc, der mich da draufgebracht hat top

Grüße, Thorsten
--------------------------------
www.mb-w115.de
vdh-Stammtisch München
https://images.spritmonitor.de/210261.png



2-mal bearbeitet. Zuletzt am 06.06.18 20:37.

Re: Forum: User-Landkarte ohne Funktion sauer
geschrieben von: picrard (IP-Adresse bekannt)
Datum: 01. Juni 2018 23:25

Tja, die doofen Seiten der Datensicherheit...
das wäre echt schade Thorsten, die User-Landkarte ist bestimmt oft in Gebrauch...

Mal sehen, zur Not mache ich mich auch nochmal
schlau...

LG

Alex



1-mal bearbeitet. Zuletzt am 01.06.18 23:26.

Re: Forum: User-Landkarte ohne Funktion sauer --> fixed smile
geschrieben von: Thorsten Weiss (IP-Adresse bekannt)
Datum: 04. Juni 2018 14:55

Scheint wieder zu laufen! Was so ein kleines "s" bei https alles ausmachen kann... Google-Modul angepasst, und auf Anhieb scheints geklappt zu haben top

Grüße, Thorsten
--------------------------------
www.mb-w115.de
vdh-Stammtisch München
https://images.spritmonitor.de/210261.png



/8-Forum is powered by Phorum.