Rund ums Forum

Neuanmeldung
Impressum / Kontakt
Datenschutzerklärung
Bedienung des Forums
Bild einfügen
Neueste Beiträge


Features

Galerie
/8-KnowHow
User-Landkarte


Links zu Mercedes-Benz

MB Classic Ersatzteilportal
MB Betriebsstoff-Vorschriften


Wichtige /8-Links

Baureihenübersicht
Serienunterschiede

Das Mercedes-Benz /8 Forum

Mercedes Benz /8


Willkommen im Mercedes-Benz /8 Forum.
Hier dreht sich alles rund um die Baureihe W114/115.
/8 Kaufberatung

/8-KnowHow - geballtes Wissen
Hier werden technische Fragen geklärt. Teileanzeigen gehören eins tiefer und werden hier gelöscht!
Öffentliches Forum 
Hallo Besucher!
Klimaanlage w114
geschrieben von: Monique Steuder (IP-Adresse bekannt)
Datum: 05. Oktober 2018 16:55

Hallo in die Forumsrunde.
Vielleicht kann mir hier ja jemand weiterhelfen.
Folgendes Problem: Ich habe ein w114 280 US-Version. In diesem Wagen ist eine Klimaanlage verbaut, allerdings ist der Kompressor derzeit leer und nicht angeschlossen.
Was ich nicht ganz nachvollziehen kann ist, wenn ich den normalen dreistufigen Drehschalter für die Heizung anmache tut sich nichts. Erst, wenn ich auch den Drehregler für die Klima einschalte, läuft der Heizungslüfter mit. Allerdings kommt keine warme Luft, weil die Klappen für die Klimaanlage dann offen sind und die Klappen für die Heizung zu.
Vielleicht weiß irgendjemand eine Lösung. Ich bin für alles dankbar.

Liebe Grüße

Re: Klimaanlage w114
geschrieben von: Olof (IP-Adresse bekannt)
Datum: 05. Oktober 2018 17:09

Hoi Monique,

die Lüfter sollten bei einer Werksklima so laufen:
Klimaregler aus: Der Heizungslüfter lässt sich über den 3-stufigen Regler regeln und pustet Luft durch den Heizungswärmetauscher.
Klimaregler an: Der Heizungslüfter wird deaktiviert und dafür der Klimalüfter in der Mittelkonsole angesteuert. Gleichzeitig wird im Klimalüfterkasten mit Unterdruckelementen eine Klappe gesteuert, die auf Umluft schaltet und der Wärmetauscher der Heizung wird nicht mehr durch einen Lüfter belüftet. Die kalte Luft kommt dann aus den Öffnungen der Mittelkonsole. Etwas warme Lüft kommt bei aufgedrehten Heizungsreglern dann nur noch durch den Fahrtwind aus den Fussraumöfnnungen (super, um den Wagen im Winter mit der Klima zu entfäuchten).

Ich vermute bei dir einen Elektromurks oder das die Vakuumumstellung nicht mehr funktioniert.
Meint Olof

Re: Klimaanlage w114
geschrieben von: L.R. (IP-Adresse bekannt)
Datum: 05. Oktober 2018 17:26

Moin,

entweder ist der Umschalter (wird mit Unterdruck betätigt) über dem Gaspedal defekt oder dein Heizungslüfter. Der Defekt im Heizungslüfter kann mehrere Ursachen haben. Die Prüfung und Reparatur wird im KnoW How beschrieben. Wenn es ganz dumm läuft, muß die gesamte Heizungsanlage inkl. Klima raus.

Gruß Lars

Re: Klimaanlage w114
geschrieben von: Monique Steuder (IP-Adresse bekannt)
Datum: 05. Oktober 2018 18:47

Ihr Lieben, vielen Dank für eure Antworten und Tipps.
Der Heizungslüfter funktioniert, aber eben nur, wenn ich auch den Drehknopf für die Klima anmache. Dann wird es wohl der Umschalter sein.

Viele Grüße

Re: Klimaanlage w114
geschrieben von: L.R. (IP-Adresse bekannt)
Datum: 05. Oktober 2018 19:22

Das ist eben der Irrtum! Es läuft der Lüfter für die Klima und nicht der für die Heizung, sonst bräuchte man keinen Umschalter. Anders ausgedrückt: Es gibt beim /8 mit Klimaanlage zwei Lüfter. Einen für die Klima und einen für die Heizung (den haben alle).
Ich vermute, daß der Heizungslüfter nicht mehr läuft. Das ist nicht selten. Beim Ami sowieso nicht. Bei meinem lief der HL auch nicht. Der war wie neu aber fest, weil er wohl fast nie zum Einsatz kam (Wüste eben). Den Lüfter bekam ich mit Öl wieder hin. Bis zum Ausbau, der später efolgte, lief er dann einwandfrei.
Es kann natürlich auch sein das ich falsch liege. Ferndiagnose!
(Aber eigentlich bin ich mir ziemlich sicher)

Gruß Lars

Re: Klimaanlage w114
geschrieben von: Arne Ruhr (IP-Adresse bekannt)
Datum: 05. Oktober 2018 23:05

Am Stecker an der Spitzwand direkt Strom auf den Lüfter im Wasserkasten geben.

Wenn nichts passiert ist der Lüfter hin. Ein Klassiker.

Wenn etwas passiert dann zunächst am bereits erwähnten Schalter für die Umschaltung der Lüfter weitersuchen, der von einer der unterdruckbetätigten Klappen betätigt wird.

Arne

Re: Klimaanlage w114
geschrieben von: Dieselqueen (IP-Adresse bekannt)
Datum: 06. Oktober 2018 21:45

Gnabnd USA-Klimatisierter,
aus meiner Erfahrung an meinem Wagen : Du musst den Klimaanlagenschalter ganz nach links drehen und dann noch einen kleinen Widerstand überwinden, erst dann ist die Klimaanlage elektrisch wirklich ausgeschaltet und erst dann funktioniert Dein normales Gebläse wieder. Ist die Klima nicht richtig ausgeschaltet, tut es der normale Lüfter nie nicht.
Ich würde das als erstes probieren. Ist mir nämlich im ersten Herbst genau so gegangen.

Re: Klimaanlage w114
geschrieben von: Olof (IP-Adresse bekannt)
Datum: 07. Oktober 2018 15:57

Ich nochmal,

wichtigste Frage wäre dann wohl, welcher Lüfter läuft denn da?

Schau doch mal durch die Lüfterschlitze seitlich an der Mittelkonsole. Hinter dem Plastikgitter solltest du den Walzenlüfter von der Klimaanlage sehen. Wenn der sich bei eingeschalteter Lüftung dreht, würde ich L.R. Tip weiter verfolgen.

Meint Olof

Re: Klimaanlage w114
geschrieben von: Monique Steuder (IP-Adresse bekannt)
Datum: 09. Oktober 2018 15:45

Hallo ihr Lieben,

nach einem Tag ausgiebiger Prüfung muss ich nun leider feststellen, das der Lüfter wohl im Eimer ist. In der Tat läuft beim einschalten der Klima auch nur der Lüfter der Klima. Strom auf allen drei Stufen kommt beim Heizungslüfter zwar an, aber das gute Stück macht keinen Muks. Lasse ich den Heizungslüfter etwas länger eingeschaltet, macht sich zudem ein kokelnder bis beissender Geruch im Innenraum breit. Damit wäre klar, dass das Teil leider seinen Dienst getan hat und ich mich an den, wie ich bereits gelesen habe, sehr aufwändigen Ausbau machen muss wohl oder übel.
Trotz allem vielen lieben Dank für Eure vielen Tipps.

Monique

Re: Klimaanlage w114
geschrieben von: Dieselqueen (IP-Adresse bekannt)
Datum: 10. Oktober 2018 21:27

Gnabnd Monique,
es steht hier irgendwo im Forum : wenn die Rotorblätter etc. des Lüfters noch in Ordnung sind, brauchst Du nur den MOTOR zu ersetzen, und das ist viel billiger.



/8-Forum is powered by Phorum.