Rund ums Forum

Neuanmeldung
Impressum / Kontakt
Datenschutzerklärung
Bedienung des Forums
Bild einfügen
Neueste Beiträge


Features

Galerie
/8-KnowHow
User-Landkarte


Links zu Mercedes-Benz

MB Ersatzteilportal
MB Betriebsstoff-Vorschriften


Wichtige /8-Links

Baureihenübersicht
Serienunterschiede

Das Mercedes-Benz /8 Forum

Mercedes Benz /8


Willkommen im Mercedes-Benz /8 Forum.
Hier dreht sich alles rund um die Baureihe W114/115.
/8 Kaufberatung

/8-KnowHow - geballtes Wissen
Hier werden technische Fragen geklärt. Teileanzeigen gehören eins tiefer und werden hier gelöscht!
Öffentliches Forum 
Hallo Besucher!
Anleitung zum Einstellen von Bildern - Bilder liegen extern
geschrieben von: Christian Dannert (IP-Adresse bekannt)
Datum: 01. August 2007 18:40

Schritt 1: Bilder für das Internet aufbereiten

Benötigt wird dazu eine einfache Bildbearbeitungssoftware, z.B. IrfanView (für Windows).

Große Bilder sollten auf eine Bildbreite von etwas weniger als 800 Pixel gebracht werden, ansonsten werden sie im Forum nicht richtig angezeigt. Mit einer Breite von knapp 800 Pixel werden sie in vielen Browsern richtig angezeigt, auch wenn sich links vom Browserfenster noch eine Lesezeichenliste etc. befindet.

Dazu das Bild in IrfanView öffnen, "Bild" -> "Größe ändern" -> "Neue Größe" markieren und die neue Breite (z.B. 780 Pixel) eintragen. Da das Kästchen "Proportional" serienmäßig aktiviert ist, wird die Bildhöhe gleich richtig angepasst. Schon ist das Bild skaliert. Die aktuelle Größe des Bildes in Pixeln sieht man übrigens in der Statusleiste von IrfanView unten links im Programmfenster.

http://www.strichacht-forum.de/anleitung1.jpg

Dann das kleinere Bild unter neuem Namen speichern: "Datei" -> "Speichern unter". Als Dateityp JPG verwenden. Die Qualitätseinstellungen in dem kleinen Zusatzfenster können unverändert bleiben.

http://www.strichacht-forum.de/anleitung2.jpg

Damit liegt das Bild auf der heimischen Festplatte, mit der richtigen Größe für das Internet.

Schritt 2: Bilder ins Internet bringen

Damit das Bild im Forum angezeigt werden kann, muss es sich irgendwo definiert (mit einer Adresse) im Internet befinden. Dafür gibt es kostenlose und vertrauenswürdige Adressen. Ich verwende z.B. gerne abload.de, eine Google-Suche nach "free image hosting" findet aber reichlich andere Anbieter.

Nehmen wir www.abload.de als Beispiel. Es geht kaum einfacher: Auf "Bilder von der Festplatte hinzufügen" klicken, das Bild auf der heimischen Festplatte auswählen und auf "Abload" klicken.

http://www.strichacht-forum.de/anleitung3.jpg

Nach kurzer Zeit erhält man einen neuen Bildschirm. Dort findet man in der zweiten der sieben Text-Zeilen die Internet-Adresse, unter der das Bild in Zukunft zu erreichen ist. Die Zeile heisst "Direktlink".

http://www.strichacht-forum.de/anleitung4.jpg

Diese Adresse kann man sich irgendwo in eine Liste schreiben oder sofort zur Anzeige von Bildern im Forum verwenden, dafür markieren und mit CTRL-C in die Zwischenablage kopieren.

Schritt 3: Bilder in einen Beitrag im Forum einbinden

Einen neuen Beitrag starten und den Cursor an die Stelle bringen, wo das Bild eingefügt werden soll. Dann über dem Textfenster auf das Icon mit der Sonne und dem Gebirge http://www.strichacht-forum.de/mods/editor_tools/icons/image.gif (ziemlich in der Mitte) klicken. Man wird nach einer Internet-Adresse gefragt. Das ist die Adresse, die man sich in Schritt 2 gemerkt oder in die Zwischenablage kopiert hat. Also könnte man hier einfach CTRL-V drücken und hat die Adresse gleich da.

http://www.strichacht-forum.de/anleitung5.jpg

Fertig:

http://www.strichacht-forum.de/anleitung6.jpg

Man kann sich auch im Internet ein Bilderalbum anlegen, z.B. bei picasa, da habe ich auch viele /8-Bilder, und kann dann die Bilderadressen davon nehmen, um die Bilder hier vom Forum aus zu verlinken:

Picasa Bilderalbum

Schoenen Gruss,
Christian

EDIT: vor dem Posten bitte den Button "Vorschau" verwenden, um nicht unnötig viele Tests ins Forum zu setzen. Beim Klick auf "Vorschau" erhält man eine vollwertige Vorschau-Ansicht auf das, was man eben erstellt hat und jetzt noch bearbeiten kann. Grüße, Thorsten



4-mal bearbeitet. Zuletzt am 07.02.15 19:01.

Anleitung zum Einstellen von Bildern - Bilder liegen im Forum
geschrieben von: Thorsten Weiss (IP-Adresse bekannt)
Datum: 07. Februar 2015 20:12

Wie man ein Bild hier über den Forenserver hochlädt bzw. veröffentlicht hat Michael aus Köln beschrieben. Die ausführliche Version gibt es als PDF-Datei zum Download.

Die Kurzbeschreibung:

A. Bild anpassen
- Bild auf geeignete Größe verkleinern

B. Bild im Internet ablegen (auf Webserver hochladen)
- Im Forum Kontrollcenter öffnen
- Funktion MEINE DATEIEN BEARBEITEN anklicken
- Im Zusatzfenster Funktion DATEI AUSWÄHLEN anklicken
- Bilddatei im jetzt geöffneten Explorerfenster auswählen und auf ÖFFNEN klicken
- Nach unten scrollen und Dateiname doppelklicken
- Es öffnet sich eine neue Seite mit dem Bild. Dort komplette Adresszeile kopieren

C. Bild in Beitrag integrieren
- Neuen Beitrag schreiben und dort auf das Symbol GRAFIK EINFÜGEN http://www.strichacht-forum.de/mods/editor_tools/icons/image.gif klicken.
- In kleinem Fenster die kopierte Adresszeile des Bildes einfügen
- Vorschaufunktion öffnen und kontrollieren, ob dein Bild da ist
- Beitrag abschicken

Danke Michael für den Beitrag!

Grüße, Thorsten
--------------------------------
www.mb-w115.de
vdh-Stammtisch München
https://images.spritmonitor.de/210261.png

Re: Anleitung zum Einstellen von Bildern - Bilder liegen im Forum
geschrieben von: Mirus (IP-Adresse bekannt)
Datum: 19. Januar 2020 22:54

Hallo Auskenner.
Bei mir funktioniert das nicht.
Mein Bild steht auf meinem Webserver. Es ist weniger als 800px breit. Ich klicke das Bild-Icon, ich füge die URL ein, und es passiert - nichts. Kein Bild zu sehen, auch kein Link.
Was mache ich falsch?

Danke und viele Grüße,
Jan

Re: Anleitung zum Einstellen von Bildern - Bilder liegen im Forum
geschrieben von: Diesel (IP-Adresse bekannt)
Datum: 20. Januar 2020 09:11

Mirus schrieb:
-------------------------------------------------------
> Ich klicke das Bild-Icon,
> ich füge die URL ein, und es passiert - nichts.
> Kein Bild zu sehen, auch kein Link.
> Was mache ich falsch?

Moin Jan,

hmmm, mal probieren:

http://www.microcharge.de/privat/foren/bauer_tom.jpg

Geht doch. kopfkratz

Wenn Du magst, kannst Du ja mal den Bilderlink direkt ins Posting kopieren, vielleicht fällt mir ja was daran auf.

Grüße, Tom

Re: Anleitung zum Einstellen von Bildern - Bilder liegen im Forum
geschrieben von: Mirus (IP-Adresse bekannt)
Datum: 21. Januar 2020 08:17

Diesel schrieb:

> Wenn Du magst, kannst Du ja mal den Bilderlink
> direkt ins Posting kopieren, vielleicht fällt mir
> ja was daran auf.

Hi Tom,
[kranich-automobile.de]
wenn ich den Link direkt in den Text kopiere, erscheint er auch als Link im Post. Aber ich krieg keine Bildansicht direkt im Post.
Übrigens passiert auch gar nichts, wenn ich über den [www.strichacht-forum.de] - Knopf versuche, einen Link einzufügen.
Danke und viele Grüße,
Jan

Re: Anleitung zum Einstellen von Bildern - Bilder liegen im Forum
geschrieben von: Diesel (IP-Adresse bekannt)
Datum: 21. Januar 2020 08:27

Mirus schrieb:
-------------------------------------------------------
> Diesel schrieb:
>
> > Wenn Du magst, kannst Du ja mal den Bilderlink
> > direkt ins Posting kopieren, vielleicht fällt
> mir
> > ja was daran auf.
>
> Hi Tom,
> [kranich-automobile.de]
> photo6713_preview.jpg
> wenn ich den Link direkt in den Text kopiere,
> erscheint er auch als Link im Post. Aber ich krieg
> keine Bildansicht direkt im Post.
> Übrigens passiert auch gar nichts, wenn ich über
> den
> [www.strichacht-forum.de]
> icons/url.gif - Knopf versuche, einen Link
> einzufügen.
> Danke und viele Grüße,
> Jan

Der Link sieht zumindest völlig korrekt aus. Wenn ich den Bilderbutton drücke und diesen Link dort einfüge, erscheint

https://kranich-automobile.de/content/img/uploads/photo6713_preview.jpg

Insofern sehe ich nur zwei Möglichkeiten: Entweder liegt hier ein Rechteproblem vor, oder wir bedienen den Bilderbutton unterschiedlich. Wobei mir bei zweitem nicht klar ist, was man da unterschiedlich machen kann. Idee

Vielleicht weiß Thorsten Rat?

Grüße, Tom

Edit: Der https://www.strichacht-forum.de/mods/editor_tools/icons/url.gif ist der Link-einfügen-Button, nicht der Bild-einfügen-Button. Das ist der hier: https://www.strichacht-forum.de/mods/editor_tools/icons/image.gif



1-mal bearbeitet. Zuletzt am 21.01.20 08:30.

Re: Anleitung zum Einstellen von Bildern - Bilder liegen im Forum
geschrieben von: Mirus (IP-Adresse bekannt)
Datum: 21. Januar 2020 09:01

Diesel schrieb:
-------------------------------------------------------

> Der Link sieht zumindest völlig korrekt aus.
hüpf-freu
>
> Insofern sehe ich nur zwei Möglichkeiten: Entweder
> liegt hier ein Rechteproblem vor, oder wir
> bedienen den Bilderbutton unterschiedlich. Wobei
> mir bei zweitem nicht klar ist, was man da
> unterschiedlich machen kann.
Stimmt smile

> Edit: Der
> [www.strichacht-forum.de]
> ist der Link-einfügen-Button, nicht
> der Bild-einfügen-Button. Das ist der hier:
> [www.strichacht-forum.de]
Ich weiheiß. War nur als Ergänzung gemeint - beide Knöpfe machen bei mir nix, und vielleicht hilft das beim Troubleshooting.
Danke und viele Grüße!
Jan



1-mal bearbeitet. Zuletzt am 21.01.20 09:02.

Re: Anleitung zum Einstellen von Bildern - Bilder liegen im Forum
geschrieben von: Diesel (IP-Adresse bekannt)
Datum: 21. Januar 2020 09:16

Mirus schrieb:
-------------------------------------------------------
> beide Knöpfe machen bei mir nix, und vielleicht hilft das beim Troubleshooting.

Die Buttons werden über Javascript erzeugt. Das wird allerdings auch in Deinem Browser aktiviert sein, denn andernfalls würden die Buttons gar nicht erst angezeigt werden.

Ich muss zugeben, nun doch etwas ratlos zu sein.

Schon mal einen anderen Browser ausprobiert? Vielleicht hat sich im aktuellen etwas "verlaufen"?

Grüße, Tom

Re: Anleitung zum Einstellen von Bildern - Bilder liegen im Forum
geschrieben von: Mirus (IP-Adresse bekannt)
Datum: 21. Januar 2020 14:24

Testtest
https://kranich-automobile.de/content/img/uploads/photo6718_preview.jpg
Und mit Chrome geht es hüpf-freu

Re: Anleitung zum Einstellen von Bildern - Bilder liegen im Forum
geschrieben von: Mirus (IP-Adresse bekannt)
Datum: 21. Januar 2020 14:30

https://kranich-automobile.de/content/img/uploads/photo7021_preview.JPG
Und mit Firefox (Developer Edition, 64 bit) geht es auch, nur eben nicht mit js, sondern man muss von Hand die img-Tags setzen.
Hätte ich auch selbst drauf kommen können, dass FF hier zickt. Ist leider manchmal so - z.B. Google Drive kann ich im FF auch vergessen. Allerdings hätte ich gedacht, dass so ne, na ja, eher nach 90ies aussehende Forumsplattform da unempfindlich ist. War aber nicht so.

Danke für den Tip, Tom.
Viele Grüße!
J



1-mal bearbeitet. Zuletzt am 21.01.20 14:31.



/8-Forum is powered by Phorum.